BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2012, 03:26 AM   #1 (permalink)
New Member
 
Join Date: Jun 2012
Model: 9300
PIN: N/A
Carrier: vodacom
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default LED not working!Alarm not going off!Vibration not working!

Please Login to Remove!

Okey so my LED(red light) is not flickering when I get a BBM or whatsapp message and also not when I get an email. So I put my phone on NORMAL(the profile-coz it was on silent). But my phone is not making alert sounds when I get messages on BBM/Email/other apps.and also not when someone is calling. The VIBRATE ONLY profile was then my only option but with that the vibration is not working either. I went to my edit profiles option and checked if everything was set up, and it was. I even tested everything. And when I press the "try it" button on my edit profiles page. Then it works. The tones, LED and vibration works then. But not when I actually receive messages or calls. My dad's phone has the same problem. It all started yesterday. What could it be? How can I solve it. I've already reset my phone by taking out the battery. And I even used alt+caps+del
Posted via BlackBerryForums.com Mobile
Offline  
Old 06-12-2012, 07:56 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: LED not working!Alarm not going off!Vibration not working!

Have you gotten the device wet or dropped it?
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: LED not working!Alarm not going off!Vibration not working!
Thread Thread Starter Forum Replies Last Post
New Program Available - BlackBerry Alerts logan Aftermarket Software 1300 08-05-2009 08:15 AM
Blinking LED light on Bold not working miked79 General 9000 Series Discussion - Bold 1 09-02-2008 10:31 PM
BB Messenger LED question... Holz General BlackBerry Discussion 4 02-13-2008 09:12 PM
LED alert question on 8310 dxer General 8300 Series Discussion - Curve 12 01-04-2008 01:17 AM
Redirector - Not working, help? wangta01 General Legacy Device Discussion 3 02-23-2007 03:24 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.