BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9300 Series Discussion - Curve 3G (http://www.blackberryforums.com/general-9300-series-discussion-curve-3g/)
-   -   9350 Unable to start BBM, App World (http://www.blackberryforums.com/general-9300-series-discussion-curve-3g/262903-9350-unable-start-bbm-app-world.html)

FallOutBoyTonto 12-22-2012 12:24 AM

9350 Unable to start BBM, App World
 
Hello,

I had recently tried updating the software on my 9350, App World and BBM were successfully updated but upon trying to load the programs I received a message that Blackberry ID needs to be updated. The first attempt had a failed download, attempted to update again and 2nd attempt completed the download and requested a restart. I restarted the BB and upon boot, I tried starting BBM, received the same message indicating BB ID needs the latest version (which I though was just installed). So I clicked on download, and now I receive the following error:

"Sorry, there is no compatible version of BlackBerry ID available at this time."

Looking at Options -> Device -> Application Management, there is no BlackBerry Identity listed. Any ideas how I can get BBM and App World working again? Below are the version numbers for the software...

OS = 7.0.0.579
App World = 4.0.0.65
BBM = 7.0.0.126
Carrier = Bell


All times are GMT -5. The time now is 10:28 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.