BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2008, 10:23 AM   #1 (permalink)
Thumbs Must Hurt
 
YoYoSlap's Avatar
 
Join Date: Aug 2006
Location: nyc
Model: 9530
Carrier: VZW
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm Camera delay/quality

Please Login to Remove!

Camera app is extremely buggy on my phone. When i click to take a pic, screen goes black for at least 10-15 seconds and then i hear the click. SO useless. Also, the quality sucks IMO. very grainy and washed colors.

Am i doing anything wrong?
Offline  
Old 11-23-2008, 10:42 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 9530
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the same delays (but the quality has been good). I turned off image stabilization and that really sped up the time between taking the picture and it registering. Now the delay is no more than one second (still not great, but better).
Offline  
Old 11-23-2008, 06:14 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Location: Northeast Pa, usa
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by YoYoSlap View Post
Camera app is extremely buggy on my phone. When i click to take a pic, screen goes black for at least 10-15 seconds and then i hear the click. SO useless. Also, the quality sucks IMO. very grainy and washed colors.

Am i doing anything wrong?
the camera on mine is BAD. i tried image stabilization on/off. doesnt make a difference in the picture taking lag.

Tested a fast video record, recorded for 11secs then locked up the storm.Needed a battery pull. looked at video said unsupported format? heh Deleted it, seems to work fine in other test videos.
Offline  
Old 11-23-2008, 11:07 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The slow shutter/lag is a problem, its like older digital camera phones were slower, I guess I was expecting SLR speeds which wasn't right but there is quite a delay, one of the cons of the phone, but not a "huge" issue for me.
Offline  
Old 11-23-2008, 11:18 PM   #5 (permalink)
Thumbs Must Hurt
 
Verapakill's Avatar
 
Join Date: Mar 2008
Location: So Cal
Model: Storm
PIN: 318DAE46
Carrier: Verizon
Posts: 132
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now im not trying to be a dick but isnt it funny how we are complaining about how fast our "Mobile Telephones" take pictures!

just a couple years ago digital cameras were not even all that

Just food for thought
Offline  
Old 11-23-2008, 11:24 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree Verapakill, part of the reason I got the storm was the 3.2mp camera w/ flash & autofocus, so I didn't have to carry around a camera and a phone. While I don't like the delay, I don't think the iphone has such a delay, it is a sacrifice I can live with.
Offline  
Old 11-23-2008, 11:35 PM   #7 (permalink)
Thumbs Must Hurt
 
YoYoSlap's Avatar
 
Join Date: Aug 2006
Location: nyc
Model: 9530
Carrier: VZW
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Verapakill View Post
Now im not trying to be a dick but isnt it funny how we are complaining about how fast our "Mobile Telephones" take pictures!

just a couple years ago digital cameras were not even all that

Just food for thought
Its by far the worst camera ive seen on a phone. Also, a main reason i got this phone besides email is taking pics of my kid and emailing around to family on the go. I dont want a leica but a 20 second lag and extremely poor pic quality is reason to be frustrated
Offline  
Old 11-23-2008, 11:46 PM   #8 (permalink)
New Member
 
Join Date: Feb 2008
Location: Northeast Pa, usa
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by YoYoSlap View Post
Its by far the worst camera ive seen on a phone. Also, a main reason i got this phone besides email is taking pics of my kid and emailing around to family on the go. I dont want a leica but a 20 second lag and extremely poor pic quality is reason to be frustrated
True, hopefully a OS upgrade will fix this.
Offline  
Old 11-24-2008, 08:52 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NJ
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried all different light settings, holding camera as still as possible, and the picture quality is horrible. The picture quality on my curve was about the same if not better. What gives? I've tried changing the camera settings as well and same pix quality. It's very disappointing, and I agree I didn't buy the phone just for the abiliity to take pictures. But Rim touting a 3.2 megapixel camera on their phone, is a large selling point to many people. Mike
Offline  
Old 11-24-2008, 03:55 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gotta agree with this.

Just upgraded from the Dare which took GREAT pics. Camera was very responsive/quick and picture quality was good.

Long delay and quality only so-so on indoors pics. Outdoors appears to be OK.

I can live with it, yes, but as a selling point, the camera functions/features leaves a little to be desired. Not a deal breaker by any means for me though.
Offline  
Old 11-24-2008, 04:45 PM   #11 (permalink)
Thumbs Must Hurt
 
y2kcbr's Avatar
 
Join Date: Dec 2006
Location: Napa, CA
Model: 9530
OS: 4.7.0.90
PIN: 3049E825
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is what I've noticed on the camera.

Keep your finger on the camera icon for a moment for the Auto-Focus to kick in, take picture voila. Works fine.

This is with IS on/off, either way its fine. Zooming (touching the screen and panning in/out) makes the lag appear, but only after a moment or two.

Make sure to get that BOX over your subject first, then click.

I certainly wouldnt take photo finishes with this camera, but for quick snaps and the likes it should do all right.

Now if Verizon in NorCal would show the damn 3G on my phone instead of the 1XEV I'd be pretty stoked.
__________________
-= Storm =-
Napa County IT Dept.
BES | Help Desk Support
Offline  
Old 11-24-2008, 04:48 PM   #12 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahh.. just a shot in the dark but have you tried to reformat your media card?
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 11-24-2008, 04:49 PM   #13 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by y2kcbr View Post
Now if Verizon in NorCal would show the damn 3G on my phone instead of the 1XEV I'd be pretty stoked.
That would be something... considering I've never seen a VZW phone display "3G." That's GSM-speak...
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 11-24-2008, 04:55 PM   #14 (permalink)
Thumbs Must Hurt
 
y2kcbr's Avatar
 
Join Date: Dec 2006
Location: Napa, CA
Model: 9530
OS: 4.7.0.90
PIN: 3049E825
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
That would be something... considering I've never seen a VZW phone display "3G." That's GSM-speak...
Inside humor, .
__________________
-= Storm =-
Napa County IT Dept.
BES | Help Desk Support
Offline  
Old 11-24-2008, 05:07 PM   #15 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by y2kcbr View Post
Inside humor, .
Gotcha... I'm always missing somethin'
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 11-24-2008, 06:34 PM   #16 (permalink)
CrackBerry Addict
 
dkmadrid's Avatar
 
Join Date: Feb 2005
Location: Pueblo, CO
Model: 9530
Carrier: Verizon
Posts: 712
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone know how i can center a picture taken in landscape when using it as my homescreen wallpaper? Also, when I take a picture in portrait and try to use it as my homescreen there is a 1/2 inch black column along the left side. Is something not positioned right or a setting off?
__________________
Now you can call me STORMin' Norman, except my name isn't Norman.
Offline  
Old 11-24-2008, 07:19 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: Central NJ
Model: 9530
OS: 4.0.7.109
PIN: N/A
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Camera Locking up

Quote:
Originally Posted by SHAGVIRUS View Post
the camera on mine is BAD. i tried image stabilization on/off. doesnt make a difference in the picture taking lag.

Tested a fast video record, recorded for 11secs then locked up the storm.Needed a battery pull. looked at video said unsupported format? heh Deleted it, seems to work fine in other test videos.
Quality of the still images is fantastic... for a phone.

But I have had reproducible lock-ups when recording video over 15-20 seconds in length. Once I had to pull the battery.

Any others care to chime in on success/failure to record video in excess of 20 seconds?
Offline  
Old 11-25-2008, 11:14 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the storm camera is the best camera on any smart phone thus far.
__________________
traded in my blackberry storm for a 8520!

Saving 600 dollars a year by switching from verizon to tmobile!
Offline  
Old 11-25-2008, 11:18 AM   #19 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dkmadrid View Post
Anyone know how i can center a picture taken in landscape when using it as my homescreen wallpaper? Also, when I take a picture in portrait and try to use it as my homescreen there is a 1/2 inch black column along the left side. Is something not positioned right or a setting off?
If you zoom in on the picture so you have a full bleed (pic overlaps the edge) then set the image as home screen. It should then fill the screen without a border.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 11-25-2008, 01:07 PM   #20 (permalink)
CrackBerry Addict
 
dkmadrid's Avatar
 
Join Date: Feb 2005
Location: Pueblo, CO
Model: 9530
Carrier: Verizon
Posts: 712
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
If you zoom in on the picture so you have a full bleed (pic overlaps the edge) then set the image as home screen. It should then fill the screen without a border.
Hmmm, it didn't seem to work. When I set the picture as the home screen it was still not centered. Any other thoughts that might help?

Thanks for your help.
__________________
Now you can call me STORMin' Norman, except my name isn't Norman.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.