BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-23-2008, 10:47 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Rhapsody not working - and ideas?

Please Login to Remove!

I had an existing rhapsody account that I upgraded to the To Go service, and now I can get music to go on to my device (drag and drop inside of the rhapsody program) but when I go to play it using the media player on my storm I get the following message:

Please connect your device to your pc to acquire rights

I have tried every combination of authorizing, deauthorizing, clicking the license button in rhapsody, etc. and can't get it to work.

I have tried the rhapsody software from the rhapsody website and from the VZ Music disks.

I had read posts on this board from users who had gotten this to work so I was hoping somone can point me in the right direction.

Thanks!
Offline  
Old 11-23-2008, 11:08 PM   #2 (permalink)
New Member
 
Join Date: Nov 2008
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I figured it out myself - but I figured I would post here in case anyone else is having the same issue.

Turns out you cannot play any of the subscription songs while the storm is still physically connected to the computer. I unplugged it and all of the songs that were erroring started playing. Plug it back in and get the error message again - go figure.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.