BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2008, 04:47 AM   #1 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Messenger for 950xx?

Please Login to Remove!

Hi, we finally got our first 9500 and the first thing we found is that the latest version of Enterprise Messenger (for Sametime) 2.1 doesn't seem to support it? Has anyone heard anything about this?
__________________
Richard Sun
[email address]
Offline  
Old 11-24-2008, 05:00 AM   #2 (permalink)
soupandsandwich
Guest
 
Posts: n/a
Default

What makes you think it doesn't work?
Is the app being deployed to the device at all? Have you updated the device.xml on BES?
Can you describe in more detail exactly what is going on?
 
Old 11-24-2008, 05:48 AM   #3 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When we tried to install version 2.1 on the device, it doesn't seem to recognize it. We opened a ticket with RIM, and today, they pointed us to a 2.2 version, so I just put it on our intranet, and awaiting for some of our users to test it.
__________________
Richard Sun
[email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.