BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2008, 09:55 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm Problems...

Please Login to Remove!

Well, I am shocked to not see more of the problems I am having with my Storm written here so I will put some down.

1) When locking the phone, the screen seems to end up in landscap mode a lot, then when I unlock it, it will NOT switch back unless I hit the green (place call) button. That is annoying.

2) Very difficult to answer the phone when I get a call. I keep it locked, agian it comes up in landscape mod, I press answer, and nothing, I press the green button, nothing. Then like 10 seconds later, I hear someone talking.

3) In general, the phone is slow switching from screen to screen, and the touch screen seems a bit off to me.

I know I have heard the tocuh screen issue before, but has anyone had any of these problems? I am not using a holster or anything so I keep mine locked all of the time. Thanks!
Offline  
Old 11-24-2008, 11:10 AM   #2 (permalink)
Thumbs Must Hurt
 
koki's Avatar
 
Join Date: Nov 2008
Location: HOLLYWOOD
Model: 9530
OS: .103
Carrier: BIG RED
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default yup this is true

I'm having the same issue with incoming phone calls, other thing is the default profiles share the same settings, the phone is slow to rotate(when it wants to) other times it just doesnt i find if you lock it and unlock it, it will fix itself
Offline  
Old 11-24-2008, 11:11 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

#2 are you using a BT headset? If so, that is typical behavior for a BT headset and phone, but I would recommend pressing the button on the BT headset vs the call button. If not, I just called my storm while it being locked and answered pressing the call button with no delay.

#3 a bit off? details? a bit off for you maybe fine for another or way off for another.

what's your firmware and platform?
Offline  
Old 11-24-2008, 11:14 AM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the latest i believe:
v4.7.0.65 Platform 4.0.0.82

I am not using bluetooth at all yet, and have not configured any either. I get a lot of calls, and answering them seems to be difficult most of the time.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.