BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2008, 12:17 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Error backing up device.....

Please Login to Remove!

Has anyone else gotten an error backing up the device?

Ive tried reinstalling DM 4.7 several times. Why cant I do a backup?


Can anyone help!!!!!!

TIA
Offline  
Old 11-26-2008, 02:22 PM   #2 (permalink)
New Member
 
Join Date: Aug 2005
Model: 8700
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here. Error out on "KeyStoreManager". Error message is "Error backup up database(s)".

Same problem when de-selecting "Back Up on-board device memory"

Model 8700
Offline  
Old 11-26-2008, 09:06 PM   #3 (permalink)
Knows Where the Search Button Is
 
rweckhoff's Avatar
 
Join Date: Mar 2007
Location: NJ
Model: 9630
OS: 4.7.1.40
Carrier: Verizon Wireless
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Clear your browser cache and run memory cleaner (under Security options). That should fix your problem.
Offline  
Old 11-26-2008, 09:12 PM   #4 (permalink)
CrackBerry Addict
 
GT5L's Avatar
 
Join Date: May 2007
Location: Gainesville, VA
Model: 9800
OS: 6.0.0.246
PIN: askme
Carrier: AT&T
Posts: 758
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Wirelessly posted (bb8320TMO)

I have the same problem. But I read somewhere were a wipe and fresh OS install fixes the problem. I'm still trying out so I don't have things on the storm that I don't already have on the curve which is backed up regularly.
__________________
No More Palm
Offline  
Old 11-28-2008, 06:08 PM   #5 (permalink)
New Member
 
Join Date: Aug 2005
Model: 8700
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks rweckhoff, I didn't know about the memory cleaning option!

Well, I finally figured out what was broken. Nothing to do with KeyStoreManager. I think KeyStoreManager was the last SUCCESSFUL db to backup, and the next one on the list was causing the problem (which I couldn't see).

Ended up being the newest BB Keepass addon. I just removed that, and everything backed up fine.
Offline  
Old 01-17-2009, 02:51 PM   #6 (permalink)
New Member
 
Beboper57's Avatar
 
Join Date: Feb 2008
Location: USA
Model: Z10
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Ended up being the newest BB Keepass addon. I just removed that, and everything backed up fine."

Could you elaborate a bit on how you went about deleting this Keeppass addon? I'm having the same issue on my BB 9310 which I recently upgraded to 4.5 OS
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.