BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2008, 10:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation storm crashes randomly

Please Login to Remove!

Anyone else having this issue?

I've been using the storm since friday and it has only done this once or twice until today when it has randomly shut down completely 4 or 5 times.

I've noticed two of the times it happens as soon as a text message comes in. You hear the noise indicating a new message, and then go to click the screen to see whats going on and whamo, no response, just darkness. After clicking the screen, hitting the power button a few times etc. it eventually comes back to the white loading screen and boots up. Almost like it completely lost power or shorted out!

Note: The battery is almost fully charged. Restarts weather or not I am using the 'paper trick' as posted in another thread today, although this may have contributed to the recent frequency of the problem...
Offline  
Old 11-24-2008, 11:54 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: evo4g
PIN: N/A
Carrier: Sprint
Posts: 159
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

yep i have had mine reboot as well as show a "snow" screen, I would expect to see software bugs for a few more weeks, maybe another 2 software releases before all is well but as long as they come within a month i probably will not return my phone.
__________________
my bb History = 7200, 8700, 7100i, 8320, 9530, back to the 8320, 8900, 9700, 9930, PlayBook
Offline  
Old 11-25-2008, 01:25 AM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Storm is crashing too

Hi guys,

My storm crashes randomly, goes dark, when I am using the phone, surfing, or using an app. There is no rhyme or reason. I have to battery pull, or plug in to the a/c or car charger to get to re-boot. I am wondering if this is a hardware issue/defective device or if it is a software issue. I can't live with this for too long if they aren't going to fix as I have personal/business calls to make and things to do. I am not sure if I should get it replaced, and if a software issue will it make a difference? - Jon
Offline  
Old 11-25-2008, 02:41 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the way I see it is, they have a few weeks to make it right. I am certainly preparing to return the device, however I really want to believe that they can make it right.

Apparently they already had a newer version of the os ready to ship before they found some sort of critical problem. This means they have already researched, tested, and fixed some of the issues we are experiencing. Lets just hope they can rework the newer firmware fast enough to keep us early adopters on board. I'm gong to start a new thread outlining some of the outstanding issues. Hopefully I can use that thread to keep track of the progress as they come out with new revisions.
Offline  
Old 11-25-2008, 08:45 AM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has "crashed" and then rebooted itself, but I have never had to pull the battery.

Lindsay
Offline  
Old 01-17-2009, 07:12 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I, too, have suffered thru random crashes. Using v.75 on VZW. I have read much about swapping out the phone, deleting 3rd party applications, etc. in an effort to isolate the cause. Some have upgraded to v.85 and still seen this issue. Today I received a new Storm from VZW. In the process of swapping devices, I was told by VZW Google Maps has known problems on Blackberry. A Google search seems to indicate the possibility this is true. I deleted it off the new device. The only other apps I have been running in addition to the standard install are Facebook, Windows Live IM, VZ Navigator, and YouTube. We'll see how this works out. The only other suspition I have as a cause is bluetooth.
Offline  
Old 01-17-2009, 09:29 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has been happening to me from day one. Two storms later and every OS from .65 to and including .86 is still doing it. Seems like removing the SIM seems to have slowed it down a bit though. I've tried everything. Still here. Good luck to all.
Offline  
Old 01-18-2009, 01:37 PM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone has frozen up on two different occasions in the last week. Both times dealt with getting a text message...then everything freezes and a few seconds later goes to snow. It seems like other people are also having this problem. My question is...is this a software problem or is there a problem with my BB? Also...how long do you have to exchange the BB with verizon to get a new one?
Offline  
Old 01-20-2009, 02:41 PM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the storm for about 3 weeks now and I'm also having problems with it crashing once every day or two. I'm hoping this is fixed soon...
Offline  
Old 01-20-2009, 03:08 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The verizon rep says this is a known problem. It hasn't happened to mine at all though, and while some of the other folks reported it happening at least once it doesn't seem to have happened to any of them in some time.

You wont' miss it either 'cause it take forever to reboot!
Offline  
Old 01-20-2009, 04:12 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: New Jersey
Model: 9530
PIN: 305505FA
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my storm seems to randomly reboot every 1 to 2 days it seems.
__________________
305505FA
Offline  
Old 01-20-2009, 04:57 PM   #12 (permalink)
New Member
 
Join Date: Aug 2005
Location: Tampa, Fl
Model: 9530
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does the same, had it reboot anywhere from 20 minutes to several hours apart. I am capturing the eventlog files for RIM, hopefully they can find something.
Offline  
Old 01-20-2009, 10:06 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got .85 and its so much better then .75 and .76 OS..It's faster but have some little flaws but that can be ignored compared to the performance increase and better battery life. I have google maps, youtube and it works just fine. I talk for atleast 2-3 hours everyday and use browser, google maps, play games etc. and it last 15-17 hours on one single charge. It never worked like this with .75 OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.