BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 04:53 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8100
PIN: N/A
Carrier: 02
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Storm Compatible with BES 4.1.6.9

Please Login to Remove!

I'm trying to find out if the Blackberry Storm will be compatible with our BES Server running 4.1.6.9.

I've searched the web, but need to confirm with the user before they purchase the blackberry.

Any help would be great.
Offline  
Old 11-25-2008, 07:00 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: South Central, PA.
Model: 9530
Carrier: Verizon
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (9530)

Quote:
Originally Posted by MattCSK
I'm trying to find out if the Blackberry Storm will be compatible with our BES Server running 4.1.6.9.

I've searched the web, but need to confirm with the user before they purchase the blackberry.

Any help would be great.
My Storm is currently activated on our BES server. We are running version 4.1.6.9. It took a bit longer to sync once activated though. That was due to the additional features available with the Storm.
Offline  
Old 11-25-2008, 08:46 AM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8830
Carrier: verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are looking to MDS runtime. According to RIM there currently is not a MDS runtime for Storm OS 4.7.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.