BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2008, 10:01 AM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 9530
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email

Please Login to Remove!

Is it possible to show your email accounts on separate icons instead of all of your accounts going into the one icon?
Offline  
Old 11-26-2008, 10:10 AM   #2 (permalink)
Knows Where the Search Button Is
 
PMurray633's Avatar
 
Join Date: Oct 2008
Location: Fort Lauderdale, FL
Model: Storm
OS: Mac OS X
PIN: 3049C9C6
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you set the email up, I believe that the phone is set to make a new icon for each email address, and in the message options, you can set it to either THEME CONTROLLED, COMBINED, or SEPARATE, hope that helps
Offline  
Old 11-26-2008, 10:17 AM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Model: 9530
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick response, but I tried that and that option is to separate the SMS from email. I setup my yahoo account and I haven't found an option to make it stop going into the same folder as my BES email.
Offline  
Old 11-26-2008, 11:18 AM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Your main folder will get all of the email. If you don't want click the icon and choose "hide"
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-26-2008, 11:21 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For all the email accounts you setup in BIS, there should be a separate icon for each. If they are not there, highlight an icon, press menu until the menu pops up, choose show all. This will show all hidden icons, of the email boxes you setup, highlight the ones you want to be visible, and press menu until the menu pops up and uncheck hide. Hope this helps.
Offline  
Old 11-26-2008, 12:35 PM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: curve
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Speaking of emails, on my Curve, whenever I get an email, alot of it is not in clear text. You have to click on links. Supposedly getting software from empower will fix or help that.
Do we have the same issues with the Storm?
Mike
Offline  
Old 12-04-2008, 03:27 PM   #7 (permalink)
Thumbs Must Hurt
 
user242's Avatar
 
Join Date: Dec 2007
Location: College Park, MD
Model: 9550
OS: 5.0
PIN: N/A
Carrier: Verizon
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another email question if anyone can share their input is everytime I send a email I immediately get a confirmation email sent to me even though I have "confirm delivery", "confirm read", and "send read reciepts" all in the "no" option.

This is pretty annoying...
Offline  
Old 12-04-2008, 04:36 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Minneapolis, MN
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by user242 View Post
Another email question if anyone can share their input is everytime I send a email I immediately get a confirmation email sent to me even though I have "confirm delivery", "confirm read", and "send read reciepts" all in the "no" option.

This is pretty annoying...
Did you reset it on the BIS server? I had a problem once with signatures, changed it on my phone email set-up, but it still said "sent from my Verizon wireless blackberry". When I logged into the Verizon BIS site and was able to change it there.
Offline  
Old 12-04-2008, 04:40 PM   #9 (permalink)
Thumbs Must Hurt
 
MiamiBerry's Avatar
 
Join Date: May 2006
Location: Miami
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not exactly 100% related to this subject, but I'll ask anyways, I could not log into the BIS Verizon website to change my settings, as whenever I tried to register a new account (for the first time) it kept telling me PIN already in use. I could however change email settings from the setup menu on the phone. Any thoughts?
Offline  
Old 12-04-2008, 04:45 PM   #10 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by islapp View Post
Speaking of emails, on my Curve, whenever I get an email, alot of it is not in clear text. You have to click on links. Supposedly getting software from empower will fix or help that.
Do we have the same issues with the Storm?
Mike
Yes, However I just downloaded & installed the software from Empower there are (2) seperate apps, one to set up an independent folder icon for BES (corporate email) $20 & one to view HTML email $30. both work great. I installed the trial versions but will have to pony up $50 once they run out. I have our IT upgrading the BES servers so hopefully that will solve the HTML issue, but the seperate email folder issue will still be there.

BTW I'm have a Storm & I am using the leaked .75 software version.

On a seperate note the more I learn about this phone the more I'm starting to like it.
Offline  
Old 12-04-2008, 04:45 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Minneapolis, MN
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You might already have an account? I think it becomes set up for you as soon as you validate your email accounts. Maybe click on "require assistance" and see if they can send you the login info. Otherwise I had good luck once speaking with Verizon Technical Support. They were able to help me with the website and give me the correct information.
Offline  
Old 12-04-2008, 04:50 PM   #12 (permalink)
Thumbs Must Hurt
 
MiamiBerry's Avatar
 
Join Date: May 2006
Location: Miami
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tiamegs View Post
You might already have an account? I think it becomes set up for you as soon as you validate your email accounts. Maybe click on "require assistance" and see if they can send you the login info. Otherwise I had good luck once speaking with Verizon Technical Support. They were able to help me with the website and give me the correct information.
not likely, I was a new Verizon customer, and the Storm was brand new, got it on the 21st at a local Circuit City...just walked in, no lines, amazing.
Anyways, I returned it after a couple of days and cancelled the account/service. Ordered a new one yesterday (kept hearing better and better things about the storm) which will ship "by 12/15". Let's see how my new setup works.
Offline  
Old 12-04-2008, 04:58 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Minneapolis, MN
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MiamiBerry View Post
not likely, I was a new Verizon customer, and the Storm was brand new, got it on the 21st at a local Circuit City...just walked in, no lines, amazing.
Anyways, I returned it after a couple of days and cancelled the account/service. Ordered a new one yesterday (kept hearing better and better things about the storm) which will ship "by 12/15". Let's see how my new setup works.
The account was automatically set up when I activated emails on the device. I knew nothing about it until I received a replacement BB for a faulty Pearl, and I kept getting a message stating I needed to validate my email accounts. I called Verizon tech Support and he had me log on to the BIS site and there was all my information. It was my first time on the site and I never set it up. so I imagine you had one set up as soon as you activated the phone. That is why the PIN says already in use.

Hope you enjoy your new phone. I is better with the OS update. A friend of mine just got one today at Best Buy, and it has the .65 OS on it still.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.