BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2008, 11:30 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ASP Links not loading

Please Login to Remove!

For some reason when I am emailed a web link that is an asp type link it will not load. For example I receive daily emails with updates from the MLS listing service to look at houses for sale and when they are emailed to me on my storm I can not click them. The storm does not even recognize them as a link to click on. Is this just an issue with blackberry's or do i need to change a security setting to turn this on.

I cant post links yet so just change the DOT's below for a .
ctmls DOT mlxchange DOT com/EmailView.asp?r=1889065081&s=HFD&t=HFD
Offline  
Old 12-16-2008, 06:54 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9530
Carrier: Verizon
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue. Anybody have a solution? My Storm runs off of a BES in case that makes a difference and I know we haven't set a policy that would block that (if that's even possible).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.