BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2008, 09:09 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook on Storm, and application center missing ?!

Please Login to Remove!

Hey ive had my storm for nearly 2 weeks now, and the facebook app was working fine, up till now. just doesnt update anything that i do anymore. I know i have 3g reception, and everything else works that needs to connect to the internet. any ideas ?

also, the application center icon seems to be missing from my phone, but it is running in the background still, however if i press on to it, nothing happens. anyone know why ? and how to get the icon back ? and NO it is not hidden, or in a different folder, because i checked already.

im quite confused.
Offline  
Old 11-27-2008, 10:52 PM   #2 (permalink)
Thumbs Must Hurt
 
plakius's Avatar
 
Join Date: Aug 2005
Location: NYC
Model: None
Carrier: Verizon
Posts: 128
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

go to facebook.com on your BB and reinstall .... It'll ask if you want to replace old one with new one ... even if it is the same version just say yes ... that should do it
Offline  
Old 11-28-2008, 03:59 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did u maybe hide it, hit menu and show all. make sure its not shaded, if so highlight the hidden program and uncheck hide.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.