BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2008, 06:27 PM   #1 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Screen Responsiveness

Please Login to Remove!

I've had my Storm for less than a week and all of a sudden today after charging it for maybe the 4th or 5th time since I've had it, the screen doesn't respond to my fingers anymore, it responds to my palm or the butt of my hand, but not my fingers...

has anyone else experienced this? If so, what can I do to resolve this issue...I haven't dropped it or put too much pressure on the screen or anything, I've been very careful with the unit...

any help would be appreciated
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 11-28-2008, 06:30 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

I am by no means an expert on that device or the OS. However, how is your memory on it?
On 4.5, we can find it by options, status, file free.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-28-2008, 06:33 PM   #3 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

memorys around 31MB...i figured that would be the problem but it wasn't...it's not that it's slow, or lagging...it doesnt respond to my fingers, but works fine when i use other parts of my hand, like its gotten overly used to my fingers...? i dunno it's really hard to explain
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 11-28-2008, 06:37 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 9630
PIN: Some leters and numbers
Carrier: Verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know if you have tried it or not, but to rule it out to a batt pull and see if that fixes it.
Offline  
Old 11-28-2008, 06:42 PM   #5 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

heh yea done it, and it seemed to work at first, but then after maybe 1-2min it goes back to not working again, ill keep ya'll posted on the solution once i find it, im doing everything I can atm so I don't have to take it in...not on black friday at least...
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 11-28-2008, 06:47 PM   #6 (permalink)
Knows Where the Search Button Is
 
The Tank's Avatar
 
Join Date: Jul 2008
Location: Arizona
Model: 8820
PIN: N/A
Carrier: TMobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

On a Windows Mobile device that I once had there was a touch screen calibration mode that would adjust or fine tune the response to the stylus (pointer). I don't own a Storm but maybe the Storm has an adjustment and is now grossly miscalibrated to a larger surface stimulus.
Offline  
Old 11-28-2008, 06:49 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 9630
PIN: Some leters and numbers
Carrier: Verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by The Tank View Post
Wirelessly posted

On a Windows Mobile device that I once had there was a touch screen calibration mode that would adjust or fine tune the response to the stylus (pointer). I don't own a Storm but maybe the Storm has an adjustment and is now grossly miscalibrated to a larger surface stimulus.
Yeah...no. Thanks RIM for no screen cali on a touch device. I wish there was one but I will manage.....I guess
Offline  
Old 11-28-2008, 06:57 PM   #8 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea, nothing of that sort, but even when i changed touch screen options...like hover period etc, nothing still...even took out the piece of paper from the back of my battery and nothing...still nothing
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 11-28-2008, 07:33 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: TX
Model: 9530
Carrier: VZW
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lambdacoreaz View Post
heh yea done it, and it seemed to work at first, but then after maybe 1-2min it goes back to not working again, ill keep ya'll posted on the solution once i find it, im doing everything I can atm so I don't have to take it in...not on black friday at least...
When you state it goes back to not working again after a minute or 2, it sounds like an app is being launched or is being utilized. I noticed when mine boots up, aim, gtalk auto signs in and does make it a bit sluggish during this process. I suggest that you turn off auto sign in for your IM apps and reboot and see how your phone reacts.
Offline  
Old 11-28-2008, 08:10 PM   #10 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by webmstrk9 View Post
When you state it goes back to not working again after a minute or 2, it sounds like an app is being launched or is being utilized. I noticed when mine boots up, aim, gtalk auto signs in and does make it a bit sluggish during this process. I suggest that you turn off auto sign in for your IM apps and reboot and see how your phone reacts.
i have a feeling you're right, im going to reformat my device and see what happens, I have a feeling it is an app, just don't know which one, i'll post back on here when i figure it out...

in the mean time any advice is still appreciated!
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Old 11-28-2008, 09:01 PM   #11 (permalink)
Thumbs Must Hurt
 
lambdacoreaz's Avatar
 
Join Date: Apr 2006
Location: california
Model: 9530
OS: 4.7.0.xxx
PIN: 304AEE5F
Carrier: VZW
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solution:

USE JL_CMDer TO RESTORE FACTORY SETTINGS

So far so good, but I have a feeling it was after I installed the V-Cast app and then uninstalled it... I may not have uninstalled it properly or something...I am not too sure, but that app is pure evil...imo
__________________
_theruined_

7105t>8320>9530 whats a curve?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.