BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   Storm media player problems (http://www.blackberryforums.com/general-9500-series-discussion-storm/162224-storm-media-player-problems.html)

breakerfall 11-28-2008 10:05 PM

Storm media player problems
 
OK, my here's _my_ big issue with the music/media player:

most of the time i use the music player with the storm connected to my car stereo with a 3.5" aux plug... during this time, the volume is set to max with the audio boost on...

sometimes... most of the time... when my storm is playing an album of mp3s for me, when a song ends the next song will being playing, but at the lowest possible volume setting.

i can restore the previous loud volume by pressing the vol up button once or by pausing and the playing the same track.

this has happened across reboots, with the audio boost off, and even with the volume set a step below the max.

this problem is intermittent, as it will not always happen between tracks, but will then happen between the next two tracks, and then maybe consecutive tracks...

anyone else seeing this wacky audio issue?
(i hope?)

thanks,
mike

badw0lf 12-10-2008 06:56 PM

Same here! Not found a way to fix this yet, nor a reason for it doing this

breakerfall 12-10-2008 07:08 PM

sorry, ive been meaning to update this post...
i havent had this issue since i updated to .75 (knock on wood)
when i did the upgrade, i did not let the desktop manager restore any of my settings, so i started with a more-or-less clean slate.

of course, then i had to reinstall and set everything up again, but it seems to have taken care of the music player problem.

badw0lf 12-12-2008 06:03 PM

Will try this now, hope it works!

NinjaRAT 01-03-2009 10:29 PM

I thought I'd read about this before, so I ran across this while searching. Even with a new Storm with .75, I'm still experiencing this issue. In addition, I notice quite the opposite effect while wearing headphones (really annoying while taking a nap with tunes), where the volume will spike to full when a new track starts.

Never noticed this with my 8310, and am wondering if this a known issue that may be addressed in the next update.


All times are GMT -5. The time now is 01:58 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.