BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2008, 05:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9530
OS: 4.7.0.122
Carrier: verizon BIS
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mass Storage problem

Please Login to Remove!

My Storm has mass storage enabled. However, when I browse onto the card via window's explorer, only a handful of files and one folder shows up... If I browse the card using my phone, all the files appear... anyone else have this problem? Also, my media manager isn't working. It is greyed out and cannot be selected. I am running desktop manager 4.7 and am connected to the computer by micro usb.
Offline  
Old 11-29-2008, 05:46 PM   #2 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure about the files on the card, but if memory serves me you either use mass storage or Media Mgr, not both. So if you're using Windows Explorer to manage the stuff on the card Media Mgr may well be inoperative with your phone connected.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 11-29-2008, 05:49 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you install the version of Desktop Manager that includes Media Manager?
Offline  
Old 11-29-2008, 05:59 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9530
OS: 4.7.0.122
Carrier: verizon BIS
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed the desktop manager that was available off the Verizon Wireless website... I just turned off mass storage support, so we'll see if it works shortly
Offline  
Old 11-29-2008, 06:54 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9530
OS: 4.7.0.122
Carrier: verizon BIS
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem fixed after reinstalling DM4.7
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.