BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2008, 12:15 PM   #1 (permalink)
Thumbs Must Hurt
 
HarlyFan's Avatar
 
Join Date: Sep 2008
Location: Somewhere in the MidWest
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voice Dial Problems

Please Login to Remove!

IS anyone experiencing problems with this version of Voice Dial not recognizing your voice for your contact list. I am not getting any correct hits using the handset directly or via Bluetooth headset. Does anyone have any suggestions, i've had great luck with my 8830 version!!!
__________________
Thanks,
HarlyFan

Addicted To The CRACKBerry!
Offline  
Old 12-03-2008, 03:17 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the first day or two it was not working for me then all of a sudden it started working very good
Offline  
Old 12-04-2008, 12:47 AM   #3 (permalink)
Thumbs Must Hurt
 
HarlyFan's Avatar
 
Join Date: Sep 2008
Location: Somewhere in the MidWest
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does not work well at all!!!
__________________
Thanks,
HarlyFan

Addicted To The CRACKBerry!
Offline  
Old 12-04-2008, 12:49 AM   #4 (permalink)
Knows Where the Search Button Is
 
drewhazard's Avatar
 
Join Date: Jul 2007
Location: SF Bay Area
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is working great... actually better than my 8830...
__________________
_____________________________________________

In God we trust... all others bring data.
Offline  
Old 12-04-2008, 11:14 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb More on Voice Dail

Quote:
Originally Posted by HarlyFan View Post
Mine does not work well at all!!!

I finally got around to working with the voice dialing. If you are using a Bluetooth headset, there are compatibility issues. Not all Bluetooth haedsets are compatible. The RIM technical library tell us this but does not tell how to determine if your headset os compatible. I guess you are just supposed to try.

After playing with th it for a while, I found that i got the best results by speaking loudly and with clear enunciation. It works reasonably well. While I prefer vocal recognition that needs training, this approach beats the pants of trying to dial. The worst that happens is that it asks a few questions like which one of 3 choices is the person you are trying to dial or which phone number in the list you want. This can be annoying if you have a lot of numbers for one person. Best solution is to put the most frequently called number into the "Other" or Mobile" register. Overall I like it and it is the best dialing solution while driving. 73
Offline  
Old 12-05-2008, 10:27 PM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
OS: 4.7.0.208
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My issue with voice dialing is not so much the recognition of MY voice, but the garbled nature of the BB's prompts/confirms. At first I thought it was gain problem between my bt-headset (motorola S9-HD) and the Storm. But after fiddling for a bit with both items, it seems to originate with the Storm at any gain level. I came here to see if I was the only one...and so far it seems I am? Something like "Please say a command" comes out like "Hoosier nail ka-fah". Weird. Things were flawless with my 5300 and 8830 and the same headset. Hopefully a sw-upgrade or more time with the app will improve things. Oddly, it seems to recognize my voice fairly well. Just wish it talked back more nicely (which I know I can shut off if I need to...)

Last edited by xmiinc : 12-05-2008 at 10:35 PM. Reason: phonetic example given
Offline  
Old 12-06-2008, 12:37 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are too many questions to answer. It takes me longer to voice dial somone who has multiple numbers than to just dial it. The loss of alphabet speed dials kills me as well.
Offline  
Old 12-06-2008, 11:54 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Garbled Prompts

Quote:
Originally Posted by xmiinc View Post
My issue with voice dialing is not so much the recognition of MY voice, but the garbled nature of the BB's prompts/confirms. At first I thought it was gain problem between my bt-headset (motorola S9-HD) and the Storm. But after fiddling for a bit with both items, it seems to originate with the Storm at any gain level. I came here to see if I was the only one...and so far it seems I am? Something like "Please say a command" comes out like "Hoosier nail ka-fah". Weird. Things were flawless with my 5300 and 8830 and the same headset. Hopefully a sw-upgrade or more time with the app will improve things. Oddly, it seems to recognize my voice fairly well. Just wish it talked back more nicely (which I know I can shut off if I need to...)

While I have noticed this, particularly when I use my Motorola Bluetooth Speakerphone, and is is annoying, I just ignore it. The sequence of commands is always the same. So, when is says "Hoosier nail ka-fah" to you (mine says something else unpronounceable), just start talking. 73
Offline  
Old 12-17-2008, 11:25 PM   #9 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

I am having the same exact problem with my 9530. I think it started when I did the .75 upgrade, because it was working fine out of the box on .65 for weeks. I have spent hours searching.

The voice commands are recognized like "check battery" or "check connection", but when you say "call xxxxxxxxx" it gets the call, but it's like it's not reading the address book at all.

I've played with the sensitivity. Tried it with/without a headset, etc.

Any ideas anyone?
Offline  
Old 12-17-2008, 11:27 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using vlingo for voice dialing and it works rather well.
Offline  
Old 12-18-2008, 07:49 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: Cleveland, Ohio
Model: 9530
Carrier: Verizon
Posts: 320
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drewhazard View Post
Mine is working great... actually better than my 8830...
It definitely works better for me than my 8830. I have noticed if I launch it by pushing the button on the headset and go through everything and make a call all is well. Then I hang up grom that call, and try again, I push the headset button, it beeps, it may or may not say "Say a command" and then it is like it's not listening to me. So it is still flaky, but recognition is better in my opinion.
__________________
BlackBerry 9530, trying 4.7.0.90, come on baby please don't media card me
Offline  
Old 12-18-2008, 11:45 AM   #12 (permalink)
Knows Where the Search Button Is
 
Sailmaker101's Avatar
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use Vlingo as well (for OS 4.6) on my BB Storm. It works much better IMO for voice dialing than the voice dialing that comes as the default.
Offline  
Old 12-18-2008, 11:51 AM   #13 (permalink)
New Member
 
pattiBB8330's Avatar
 
Join Date: Jul 2008
Location: Columbia, SC
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have a problem with the headset recognizing the commands... The problem I have is in the initialization process... Regardless of whether or not I'm using a bluetooth headset or pushing the button on the left side of the phone I get a message saying that voice dialing is initalizing and nothing happens...

I have to pull the battery to get it to do anything else... I actually had the same issue with my first Curve...

Not a happy camper at present... This is a replacemet for the first Storm because it had the screen click issue among other things.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.