BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2008, 12:45 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm automatically shutting down and resetting

Please Login to Remove!

I updated OS to leaked .75 and the phone is much better and the only problem I'm still having is the phone automically shutting off. After a few minutes, it will sometimes reset itself after I touch the screen and end button a few times. Otherwise, I have to do a battery pull. Already had to do it 4 times today.

Anybody else seeing this still???
Offline  
Old 12-03-2008, 02:02 PM   #2 (permalink)
Thumbs Must Hurt
 
misterbulldog's Avatar
 
Join Date: Feb 2006
Location: D.C Metro Area
Model: 9630
OS: 5.0.0.975
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by FergyindaATL View Post
I updated OS to leaked .75 and the phone is much better and the only problem I'm still having is the phone automically shutting off. After a few minutes, it will sometimes reset itself after I touch the screen and end button a few times. Otherwise, I have to do a battery pull. Already had to do it 4 times today.

Anybody else seeing this still???
Not me. I installed .75 last night and my Storm seems to be more responsive. Haven't had any problems so far.
Offline  
Old 12-03-2008, 03:09 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Verizon is telling me it is a hardware problem, not software. Sending out a new one for delivery on Friday. Hopefully it will not have the same issues. Love the phone when it is on.

I'll also have to get the new one unlocked again so I can link up to my ATT account.
Offline  
Old 12-03-2008, 03:17 PM   #4 (permalink)
CrackBerry Addict
 
qc_metal's Avatar
 
Join Date: Mar 2005
Location: Rockford, IL
Model: 9530
OS: 4.7.x
Carrier: Verizon
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen this issue, and it seems to happen when the battery is low. I'm not sure if I'm receiving a BB Message, email, or some other notification, but it sure is annoying!

I'm running 4.7.0.65/4.0.0.82
__________________
Provision, maintain, and report on users via web: the NEW BerryStats | FAQ
Offline  
Old 12-03-2008, 04:05 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does the same thing. It did it several times a day with .65 Now much less with .75 but still does it at least twice a day.
Offline  
Old 12-03-2008, 05:21 PM   #6 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is happening about the same on .65 as .75 so I'm not sure it is a firmware issue. I guess I'll know for sure when I get the new one on Friday. Perhaps there was a bad manufacturing lot or something. It is very annoying.
Offline  
Old 12-03-2008, 08:05 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Metro Atlanta, Georgia
Model: Storm
Carrier: Verizon
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FergyindaATL View Post
Verizon is telling me it is a hardware problem, not software. Sending out a new one for delivery on Friday. Hopefully it will not have the same issues. Love the phone when it is on.

I'll also have to get the new one unlocked again so I can link up to my ATT account.

If you put your AT&T sim card in, can you receive calls from Verizon and AT&T?
Offline  
Old 12-04-2008, 09:08 AM   #8 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't beleive so. I think you can only register on one carriers network at a time. I ordered the Storm on my Wife's Verizon account and then unlocked and put on ATT because that is through my company. I then re-registered my Wife's ESN on her old phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.