BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-06-2008, 09:39 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: KDTO @ FL410
Model: Storm
Carrier: V-RISING
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default USB Changing and No Ring or Alert

Please Login to Remove!

I charge the Storm at home with the USB cable, but for some reason when doing this it does not ring when a call comes in or give me any alerts. I guess there is a setting somewhere telling it to be silent when USB is plugged in but I can't find it.
Anyone?
Thanks
Offline  
Old 12-06-2008, 09:44 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Tri-Tip's Avatar
 
Join Date: Aug 2005
Model: 9650
Carrier: Verizon
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bothfly View Post
I charge the Storm at home with the USB cable, but for some reason when doing this it does not ring when a call comes in or give me any alerts. I guess there is a setting somewhere telling it to be silent when USB is plugged in but I can't find it.
Anyone?
Thanks
Go into the Clock application, hit the menu key, then options. Under "When Charging" , set it to "Nothing".

Unfortunately, this did NOT work for me and I'm still looking for the solution, but it should work when you do these steps.
__________________
Blackberry User since Feb 2004: 7250->8703e->8830->Storm->Curve->Storm (why?!?)->Tour->Bold->Touch
Offline  
Old 12-06-2008, 10:25 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
breakerfall's Avatar
 
Join Date: Apr 2005
Model: 9530
OS: 4.7.0.90
PIN: EAPPLE!
Carrier: VZW
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've noticed this, at times, too...
i've come to think that, since my sounds all come from my sd card, the sound part of the notification gets dropped because the computer (and not the BB) is controlling the card.

how's that sound?
__________________
Kyocera6035 | Kyocera7135 | oGo(!) | SMT5600 | BB7250 | BB7130e | XV6700 | MotoQ | BB8703e | BB8830 | Storm
Offline  
Old 12-07-2008, 03:06 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Tri-Tip's Avatar
 
Join Date: Aug 2005
Model: 9650
Carrier: Verizon
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by breakerfall View Post
i've noticed this, at times, too...
i've come to think that, since my sounds all come from my sd card, the sound part of the notification gets dropped because the computer (and not the BB) is controlling the card.

how's that sound?
I thought the same thing, so I changed my sounds back to the built-in sounds, but they still don't work when it's plugged into the computer.

If it worked with the built-in sounds, it would make sense, but since no sounds work while plugged in, I think it's a bug.
__________________
Blackberry User since Feb 2004: 7250->8703e->8830->Storm->Curve->Storm (why?!?)->Tour->Bold->Touch
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.