BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2008, 12:34 AM   #1 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application Center

Please Login to Remove!

I just wiped my 9530. I went into the Application Center and noticed that there are no applications in there. When I hit refresh, I get the following message:

An error occurred while updating the application list: Failed to authenticate server.

Any ideas?
Offline  
Old 12-07-2008, 03:11 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BigA's Avatar
 
Join Date: Oct 2005
Location: Northern Illinois
Model: iphon
OS: 5.0.x.x
PIN: Prick
Carrier: Verizon
Posts: 421
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Try going to your Host Routing table and register again. Then do a battery pull.
__________________
“The best way I can describe BlackBerry is as a one-trick pony,” said Charlie Wolf, an analyst for Needham & Co.
Offline  
Old 12-07-2008, 02:09 PM   #3 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Tried that, didn't work. I have a Verizon tech ticket for it. Will see what they come up with.
Offline  
Old 12-09-2008, 10:43 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the same error! HELP!
Offline  
Old 12-10-2008, 01:19 AM   #5 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kman73 View Post
I'm getting the same error! HELP!
I have talked to several Verizon techs about this and it seems to be related to a bug in .75 that causes issues after a handheld wipe. They are seeing issues with App Center, Visual Voicemail and Keyboards disappearing. I just took my phone back to Best Buy, and they exchanged it for me. I did receive a link via sms from verizon about downloading the app center OTA. I didn't try it, but here is a copy of the link .. See what it does.


To Restore VZ APP Zone: go to:

VZappZone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.