BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2008, 07:27 PM   #21 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Mine has never rebooted on its own yet. If it did, it might make me feel at home since my Moto Q did that about every 3 or 4 days.
Offline  
Old 12-17-2008, 11:54 PM   #22 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Metro Atlanta, Georgia
Model: Storm
Carrier: Verizon
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine seems to be caused by Viigo, BB Light, and Superpages.

Perhaps we can all list the 3rd party apps on our devices and see which ones we have in common that may be causing the problem.
Offline  
Old 12-17-2008, 11:57 PM   #23 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've removed all 3rd party app and still it was rebooting.
Offline  
Old 12-18-2008, 04:49 AM   #24 (permalink)
Knows Where the Search Button Is
 
thunderstorm's Avatar
 
Join Date: Nov 2008
Location: Australia
Model: 9000
PIN: Private
Carrier: Optus
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No reboots before or after update!!
Offline  
Old 12-18-2008, 08:53 AM   #25 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thunderstorm View Post
No reboots before or after update!!
I've passed the same problem, with update tons of reboots.
So I've do a wipe clean on the Storm and reinstalled the OS.

Now, no more resets.
Offline  
Old 12-18-2008, 09:31 AM   #26 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9530
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did a full wipe and installed .76 still get reboots once a day or so. My be due to 3rd parties but dont know.
Offline  
Old 12-18-2008, 09:44 AM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: NJ
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 181
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine reboots sometimes 2-3x in a day while typing textx specifically! very annoying and i feel scrweed cause its my 3rd oneand i finally got a good screen soi am afraid to exchange it again.
Offline  
Old 12-18-2008, 04:20 PM   #28 (permalink)
New Member
 
Join Date: Nov 2008
Location: New York City
Model: 9530
OS: v4.7
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

My Storm has rebooted itself the pass two days.

Should I get a replacement or wait for the next update?

Posted from my Storm.
__________________
8320 -> 9530
Offline  
Old 12-18-2008, 05:09 PM   #29 (permalink)
Thumbs Must Hurt
 
misterbulldog's Avatar
 
Join Date: Feb 2006
Location: D.C Metro Area
Model: 9630
OS: 5.0.0.975
Carrier: Verizon
Posts: 163
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by misterbulldog View Post
I was in the middle of a phone call yesterday and it suddenly rebooted. That was the first time I noticed it happen.
I've also noticed that the battery door gets mighty warm sometimes.
__________________
BlackBerry® Certified Systems Administrator
Offline  
Old 12-20-2008, 04:12 PM   #30 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Rebooting.

I am also having the rebooting problem. Got mine off telus, updated to version 76.

Installed ALL available software via application loader.

Mine reboots the most when in my pocket at work, even when locked.

But only a few times, does it reboot when idleing. And man, does the rebooting kill battery power or what?

They better come with an update soon, and I mean in the next 24 hours. I'm going to call Telus and bug them to start pushing. This is not acceptable.

I've gone from several HTC's to the blackberry to escape the incompetence of cheaply made PDA's with terrible memory managed operating systems (windows on a phone is the biggest mistake) but NONE of those HTC's rebooted by themselves!

This is very bad for business. We all demand and deserve an explanation and a fix.

WAIT:

I just thought of something.

I'm hearing there's some kind of magnet feature that does something to the phone?

Is it possible that the blackberry is picking up magnetic interference from another device, thus sending false signals to the phone to reboot?

Last edited by slugzkea : 12-20-2008 at 04:21 PM.
Offline  
Old 12-20-2008, 04:42 PM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BetOnJazz View Post
I've passed the same problem, with update tons of reboots.
So I've do a wipe clean on the Storm and reinstalled the OS.

Now, no more resets.
What version of the platform did you reinstall with?
Offline  
Old 12-20-2008, 05:22 PM   #32 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I fixed it.

This is what I did:

I went through the applications list in the device options and discovered that there were duplicate installs for msn messenger and AIM. I removed any duplicate installs.

Then i removed the battery to allow all memory to drain for 5 minutes.

re-inserted the battery, no reboots yet *knocks on wood*

Nevermind that didnt' do shit.

Some one please tell me how to reset the firmware on this pos.
Offline  
Old 12-20-2008, 05:45 PM   #33 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsntrenkler View Post
Let me know if your replacement does the same thing.
Mines will arrive on Tuesday the 23rd, I will see how this one pans out.
Offline  
Old 12-20-2008, 05:53 PM   #34 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BetOnJazz View Post
I've passed the same problem, with update tons of reboots.
So I've do a wipe clean on the Storm and reinstalled the OS.

Now, no more resets.
Did you wipe it with JL_Cmder?
Offline  
Old 12-20-2008, 06:02 PM   #35 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Beta Firmware.

I'm trying out the 4.0.0.86 firmware. I'll let you guys know how it goes.
Offline  
Old 12-20-2008, 07:46 PM   #36 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation !

Quote:
Originally Posted by slugzkea View Post
I'm trying out the 4.0.0.86 firmware. I'll let you guys know how it goes.
This version of firmware seems to fix the rebooting problem. My phone has no rebooted yet. All settings were saved as well, no issues so far. Lock feature works better too (no accidental shutdown).

I'm going to fiddle with my phone all night and see how it goes. But so far, so good! Hail BlackBerry!
Offline  
Old 12-20-2008, 08:59 PM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8500
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you guys say "reboot" are you referring to the screen turning black with a small white bar in the center saying "device error" or "system error" (can't remember which, it only appears briefly before the device shuts off and restarts)? Because this started happening to me 2-3 days ago and so far today it has happened 4 times in the last 3 hours. Everytime while I'm chatting using BBM. Are there any known remedies? Must I return it for a replacement?
Offline  
Old 12-20-2008, 09:42 PM   #38 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by boone92 View Post
When you guys say "reboot" are you referring to the screen turning black with a small white bar in the center saying "device error" or "system error" (can't remember which, it only appears briefly before the device shuts off and restarts)? Because this started happening to me 2-3 days ago and so far today it has happened 4 times in the last 3 hours. Everytime while I'm chatting using BBM. Are there any known remedies? Must I return it for a replacement?
You are probably getting the 503 error that I am getting, I get it on BBM as well, and a few times when replying to a SMS. Send it in for a replacement while your 30 is still ticking before you are stuck with refurbs. My replacement is coming on Tuesday.
Offline  
Old 12-21-2008, 07:07 AM   #39 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New firmware results.

The new firmware is better, but when I lock my phone, it turns completley off and I can't turn it back on until I start mashing a bunch of buttons or removing the battery and putting it back in.

I then noticed that the battery compartment of this phone is very flimsy, the battery isn't held in by any kind of push clamp like the HTC devices.

So I took a small piece of paper and folded it a few times and placed it between the battery and the back plate.

Now the phone responds properley when unlocking, but I got a 503 application error I think it was 503...First time I ever got that error. Probably a firmware bug.
Offline  
Old 12-22-2008, 01:12 PM   #40 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Canada
Model: 9530
OS: .76 -.85
PIN: N/A
Carrier: Protection Services Officer
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Found the problem

I found the souce to the rebooting problem. It's the memory card. Take the memory card out, and no rebooting.

Trying to play a video off the memory card results in choppyness, freezing, and rebooting.

Play a video off the device memory, no issues. going to get a memory card replacement now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.