BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2008, 10:00 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: STORM
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sim Card Rejected????

Please Login to Remove!

I can still make calls receive calls send texts and get texts... but would still like to know what this means. I noticed after i upgraded to .75 from .65
Offline  
Old 12-08-2008, 10:32 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do a battery pull. If the error continues, call Customer Service.
Offline  
Old 12-08-2008, 11:14 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had same thing show up.. did a battery pull and viola...
Offline  
Old 12-09-2008, 06:31 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: South Central, PA.
Model: 9530
Carrier: Verizon
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a known bug which I recall reading somewhere that RIM and Verizon are working on resolving. If you continue to get this after you pull the battery, the solution is to go to options/mobile network and change network technology from "Global" to "1XEV". This will resolve it until a proper firmware update resolves it.
Offline  
Old 12-09-2008, 08:05 AM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Setting the Mobile Network to 1xEV will solve the issue, however, if you step out of coverage it will not look for GSM. I have called Global Support and they put me on a basic GSM coverage that is no charge. This registers the SIM with the network according to them. 3 days since the "registered" the card and no more Rejected message.
Offline  
Old 12-09-2008, 08:26 AM   #6 (permalink)
New Member
 
BBWH0RE's Avatar
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem a few times, called CS and they said they have never heard of it. Then I changed the settings to 1EXXV mode and no problems since then. If it happens again, CS said they will send a new SIM card
__________________
wOrLd EdiTiOn to CuRvE to sToRm
Offline  
Old 12-09-2008, 04:19 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Burton, MI
Model: 9530
OS: 4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem, so I called CS and had them activate the SIM. Since then I haven't had this issue what so ever.
__________________
You know how we do it.
Offline  
Old 12-09-2008, 09:10 PM   #8 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the problem as well. I went into a Verizon store, they said it was a known problem and they replaced the SIM card. Yeah, well - the problem kept happening. I called Customer Service and they said, yes it was a known problem and all they had to do was register the SIM card. They did and problem solved.
Offline  
Old 12-10-2008, 12:21 AM   #9 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem as well ... Registering the SIM Card fixed it.
Offline  
Old 12-10-2008, 12:28 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: evo4g
PIN: N/A
Carrier: Sprint
Posts: 159
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

i had this issue with both the old .65 and the new .76, it seems to not mean anything much though i guess. everytime i notice it i pull the battery though to remove the message.
__________________
my bb History = 7200, 8700, 7100i, 8320, 9530, back to the 8320, 8900, 9700, 9930, PlayBook
Offline  
Old 12-10-2008, 06:28 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the phone for a week now and for the past 3 days this has been happening to me and when I pull the battery the message goes away. If anyone finds a permanent solution to this please let us know.
I called VZW to register the sim card when I got the phone last week and they did it again for me to fix another problem I've had with the emails. DO I have to do this over and over?
Offline  
Old 12-10-2008, 06:52 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Different Fix

I occasionally see this problem. It has not stopped me from doing anything. If I want it to go away, I just hook up to my laptop and let the DM recognize the card. It always does a Mass Storage Recognized , asks for my password and, voila, the card is recognized. It has done this on all three operating system. Beats calling CS. 73
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.