BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   Where do you post bugs? This one was ridiculous. (http://www.blackberryforums.com/general-9500-series-discussion-storm/164223-where-do-you-post-bugs-one-ridiculous.html)

SpeedFreak 12-09-2008 11:47 AM

Where do you post bugs? This one was ridiculous.
 
I encountered the most retarded bug, I'm not even sure how the heck the OS could up up in this state.

Went to ebay.com
While the page was loading ridiculously slow, went to search field while loading.
Tried typing in a search entry but since the page was loading the keyboard and everything else appeared to grind to a halt.
Seconds later my keypresses started registering on the keyboard.
With the text starting to register on the keyboard ( I had already typed it two seconds earlier ) the camera view opened overlapping 3/4 of the screen and was unable to close it.
It looked like the keyboard, the camera view and the browser were fighting each other for top view since each of them were flickering over each other.
The device was unresponsive and unusable, this was a demo so I couldn't pull the battery.

Thom 12-09-2008 11:55 AM

Quote:

Originally Posted by SpeedFreak (Post 1202555)
this was a demo so I couldn't pull the battery.

More and likely this is why you had issues. Who knows how many people have tried using the device. Who knows how many applications were running in the background rather than being closed properly. I for one do not have any problem getting to Ebay's page or searching on Ebay's page. It loads rather quickly as well. Store demo units have so many people touching them and the majority of VZW sales staff has no idea on how to resolve the issues with demo units.

NJBlackBerry 12-09-2008 11:57 AM

[email address]

Ben850 12-09-2008 02:27 PM

Wirelessly posted (T-Mobile 8120)

That happens pretty often on my 8120 with 4.5.. Not sure exactly what causes it, but it only happens when the camera is open.

TheBigNewt 12-09-2008 02:31 PM

The 2 demo units I tried here had 1mb and 0mb of free memory respectively. Their browsers wouldn't load anything hardly. I told the dude to pull the batteries (which required some sort of tool) to free memory and he looked at me like I was a dunce. Oh well....


All times are GMT -5. The time now is 05:24 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.