BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2008, 08:40 AM   #1 (permalink)
Knows Where the Search Button Is
 
JetBlueFlyer's Avatar
 
Join Date: Feb 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser Problem

Please Login to Remove!

I'm running Verizon .75 and am having a problem with my browser. Some websites which worked fine yesterday will not work today. I get an error message saying "a problem was encountered while trying to render the page". Some of these are CNN, YouTube, and Accuweather. Only a few sites work. I use the Blackberry option under Browser Identification, but have tried all three settings and still no luck. It's just wierd because these sites worked a few days ago with same settings. I already tried a few battery pulls. Any ideas?
Offline  
Old 12-10-2008, 09:30 AM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300)

Did you update yesterday/today? Try deleting your browser history and cookies and of course

1) yank battery and while the battery is out resend the service books!
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.