BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-10-2008, 01:06 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video Playback

Please Login to Remove!

I recorded a video this morning and when I went to Play it back I keep getting an error that the format is unsupported has anyone run into this problem and how can I fix this

Thank You
Offline  
Old 12-10-2008, 01:21 PM   #2 (permalink)
Thumbs Must Hurt
 
koki's Avatar
 
Join Date: Nov 2008
Location: HOLLYWOOD
Model: 9530
OS: .103
Carrier: BIG RED
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well from my understanding it could be a firmware problem, i had it too and there was no fixing it so i swapped it out for another storm
Offline  
Old 12-10-2008, 07:27 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Burton, MI
Model: 9530
OS: 4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I posted the same question last week. In MMS mode playback works fine but on some Storm's the higher resolution will not play back. I can tell you that .76 firmware fixed it for me. Verizon and leaked .75 both gave me the same error, even a Verizon CSR rep knew of this problem.
__________________
You know how we do it.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.