BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   How do you answer the &%*$# phone???!!! (http://www.blackberryforums.com/general-9500-series-discussion-storm/164739-how-do-you-answer-phone.html)

paulpo 12-11-2008 09:17 PM

How do you answer the &%*$# phone???!!!
 
:cry:

I have missed so many calls on this thing. There was a thread about the answer hard-key not working the first (or second, or third) presses. That happened to me too. The answer soft-key worked better, but not always on the first press. Lately when I take it out of the holster to try and answer it's been putting a menu in place of the soft key which displays "answer/ignore" as the choices. Pressing the hard-key doesn't answer so you have to make a menu choice; that may or may not work. 10 minutes ago I was pulling into my drive way and the phone rings. I hold my breath wondering what's going to happen this time, the phone is showing me the home screen not the phone app. Of course there is no soft-key to choose, so I hit the hard answer key. Silence and another missed call.

How do people do it?

It's so sad. The call quality is fantastic (when I'm able to answer one). Buries my 8703 in terms of sound quality. That's the only thing making me keep it. The upgraded OS didn't make any difference to the fumbled answering process. Thanks for any help.

MegaBit 12-11-2008 09:23 PM

I use a Motorola H15 BlueTooth headset and it's perfect- catches the call in 2 seconds after flipping open the microphone boom.

Otherwise, I click the answer button that appears on the screen. It works better than the green hard key.

Rustproofcorn 12-11-2008 09:31 PM

hard key works for me but before i hit it i make sure i have it in portrait and make sure that the phone has changed to portrait before i hit the button.. since i have been doing this i have not missed a call and i have not hit the button while it didnt answer..

paulpo 12-11-2008 09:42 PM

Quote:

Originally Posted by MegaBit (Post 1205961)
I use a Motorola H15 BlueTooth headset and it's perfect- catches the call in 2 seconds after flipping open the microphone boom.

Otherwise, I click the answer button that appears on the screen. It works better than the green hard key.

Do you get that little menu that obscures the soft-key and prompts to "answer/ignore"? I only get it sometimes, but its the inconsistency that's killing me.

paulpo 12-11-2008 09:46 PM

Quote:

Originally Posted by Rustproofcorn (Post 1205967)
hard key works for me but before i hit it i make sure i have it in portrait and make sure that the phone has changed to portrait before i hit the button.. since i have been doing this i have not missed a call and i have not hit the button while it didnt answer..

Appreciate the input, when I take it out of the holster it is usually landscape.

But something is not right when when everything has to be arranged just so before simply answering a call. RIM can't call that progress.

HiRoll3r 12-11-2008 09:47 PM

I've found with my last three Blackberries (9530, 8330, 8830) that the call is not immediately connected when you hit the answer button. I guess I've just gotten used to waiting a few beats before saying "hello."

mrmartymac 12-11-2008 09:48 PM

Wirelessly posted

Similar to what Rustproofcorn said, I find that the orientation of the phone matters. I use the answer button found on the screen. However it is important to pay attention to the phone's orientation. For example if you picked the phone up and the display is in landscape and you rotate to portrait, wait for the screen to catch up before trying to answer. It is my observation that is the phone is "thinking" about rotating, but hasn't yet actually rotated the phone will not answer. At least this is my current hypothesis. FWIW.

Hanwei 12-11-2008 09:52 PM

Quote:

Originally Posted by mrmartymac (Post 1205990)
Wirelessly posted

Similar to what Rustproofcorn said, I find that the orientation of the phone matters. I use the answer button found on the screen. However it is important to pay attention to the phone's orientation. For example if you picked the phone up and the display is in landscape and you rotate to portrait, wait for the screen to catch up before trying to answer. It is my observation that is the phone is "thinking" about rotating, but hasn't yet actually rotated the phone will not answer. At least this is my current hypothesis. FWIW.

I concur 100%. When my Storm is in my holster it is positioned horizontally... so when I answer the phone... I always wait for it to orient itself to portrait mode...(only takes a second)... then I press the soft answer key. Works like a charm. I haven't missed a call this way yet.

By the way, Paulpo, your thread title did make me chuckle :)

Doctor Neutron 12-11-2008 11:21 PM

Yes, Paulpo, ssssslllloooowwww down and live a little. You are not hitting the send key are you ?

paulpo 12-12-2008 12:32 AM

Quote:

Originally Posted by Doctor Neutron (Post 1206093)
Yes, Paulpo, ssssslllloooowwww down and live a little. You are not hitting the send key are you ?

The send key and the answer key are one and the same on my other BB and according to the Storm manual as well.

I'll try slowing down, but I have to admit I'm not excited about it. The latest and greatest mobile devices requiring us to slow down is kind of an oxymoron.

I really appreciate everyone's insights.

robotpedlr 12-12-2008 01:01 AM

This was a big problem for me too initially, but once I upgraded to .75 (from .65) it got much better... are you still on .65?

paulpo 12-12-2008 01:31 AM

I'm on .75

Has anyone else had that little menu pop up over the answer soft-key that gives the answer/ignore options?

HarlyFan 12-12-2008 08:25 AM

I get the menu but I still have to hit it a couple of times before it will answer

Fiddyp 12-12-2008 10:26 AM

Wirelessly posted (blackberry storm)

I had this problem a couple of times but since I upgraded to 0.78 it hasn't done it

XelhaBB 12-12-2008 11:07 AM

Helloooo...
 
I was logging on to post this issue today and here it is with much commentary.

I am having the same landscape / portrait issue. I hit the answer in landscape and the phone stops ringing and stalls. Then I rotate to portrait to talk and the phone rings again. I hit the answer button and silence again. Missed call....ugh!!

The phone does this during operations too when you rotate the phone. Additionally, if you are texting and get a call, good luck. I have never gotten it to answer. I think a fix should involve the phone alerting you to an incoming call in the primary operation and offer an alternate answer or reject pop up.

cinderbloke 12-12-2008 12:27 PM

Sorry to hear some of you are experiencing problems with the basic use for a cell phone - placing and answering calls.

I'm running a clean install of VZW's 0.75 and have not experienced the issues described. Whether answering calls from landscape or portrait view, when a call comes in I am presented with the same three choices at the bottom of the screen: Answer, Ringer Off, Ignore.

If I flip orientations during an incoming call, the same choices move (quickly, about 1 second) to the bottom in the new view.

If I answer the call from landscape view (whether I use the on-screen answer key or green send button), it answers the call immediately (no lag at all) and automatically flips the view to portrait (and keeps it there during the entire call) showing the four in-call choices: Speakerphone, Mute, Flash, and Add Participant.

There have been a couple of times when I've seen a bug where, when I answered a call from landscape view, the portrait view shows a black background with the gradient blue semi-circle. But even in those cases, the call is answered and I can carry on a conversation - I just don't have the four in-call choices.

All I can say is that there may still be hope for your Storms ... mine's overall behavior improved dramatically once I had Apploader completely wipe the old O/S and install the new one from scratch. I also did a selective restore of only those databases that I couldn't recover from elsewhere.

misterbulldog 12-12-2008 12:41 PM

I ALWAYS use my BT headset. Keeps my hands free.

correia 12-12-2008 12:48 PM

Quote:

Originally Posted by Fiddyp (Post 1206548)
Wirelessly posted (blackberry storm)

I had this problem a couple of times but since I upgraded to 0.78 it hasn't done it

Are you sure you meant .78 I think the latest is .75 unless you have something nobody else does.

Fiddyp 12-12-2008 01:28 PM

Wirelessly posted (blackberry storm)

I'm sure. I downloaded it from the German Vodafone website and put it in yesterday. Its only for euro models 9500

paulpo 12-12-2008 07:30 PM

I got more patient today. When it rang I took it out of its horizontal case, waited for it to turn portrait and then hit the answer button. It did work for me each time. I'm not used to trying to be slow, but at least I didn't miss calls.

Now to talk about the greatest of misnomers: the Storm "speed" dial...

Thanks again for all of the insights and suggestions.


All times are GMT -5. The time now is 09:19 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.