BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2008, 10:15 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Flickr app suddenly not working properly

Please Login to Remove!

Installed OS .75 a few days ago. Now suddenly my Flickr app is not functioning properly. May or may not be connected.

1. I can "connect" to Flickr, but when I upload a pic, I simply get an error code ("Please check your account status and try again). I have a Flickr Pro account. It works. I upload to it regularly and used Storm to upload BEFORE I upgraded to .75.

2. I uninstalled the Flickr app then reinstalled it. Same thing.

3. Again, I don't have username/pw issues with Flickr. The icon flashes for incoming outgoing signal then I get the errror mesage.

Any thoughts?
Offline  
Old 12-13-2008, 01:04 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
PHLAK's Avatar
 
Join Date: Nov 2008
Location: Phoenix, AZ
Model: 9530
OS: 4.7.0.151
PIN: N/A
Carrier: Verizon
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me last Monday morning out of the blue. No OS update or nothing. Tried again later that day and it worked. Might just be server maintenance or something.
__________________
</PHLAK>

My BlackBerry Storm Wallpapers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.