BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2008, 09:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Arlington, VA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Just got my storm... and it sucks

Please Login to Remove!

ok, so for no reason the camera will start when I am typing or reading an e-mail....

it is sooooooo slow to activate programs... (yes I have the .75)

camera is slow also

I was just playing a movie preview that was preloaded... and it just stop showing video and would not stop or anything, it just continued to play the sound

did I get a crud one??
Offline  
Old 12-12-2008, 10:06 PM   #2 (permalink)
Knows Where the Search Button Is
 
nm6r's Avatar
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try pulling the battery to perform a reset?

Ray
Offline  
Old 12-12-2008, 10:11 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Arlington, VA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long do I have to take the battery out?
Offline  
Old 12-12-2008, 10:12 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar problem with the camera. You might need to change the mapping of the right button (on the side). I found I was always accidentally hitting it and causing the camera to kick in. I decided to make that button do nothing and it has been great ever since.

The camera in general isn't very good at this point. I often find the flash is out of sync with the exposure so the pictures don't come out right. I think there still some software tweaks needed.
Offline  
Old 12-12-2008, 10:16 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Arlington, VA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well its not that it would start randomly, but it would start INSIDE the application like on screen I would see what I am typing and also the camera in the application...
Offline  
Old 12-12-2008, 11:47 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Oregon
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took back my storm. Mine also went into camera mode even though my right convenience key was changed. Typing sucks, the whole phone sucks. I am soooooooo glad I got my curve back. You could not get me to go back to the storm if you gave it to me for free.
Offline  
Old 12-12-2008, 11:49 PM   #7 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had really good luck with my Storm. Although it has taken some time to get used to. My first impression and day with the Storm was troubling, however I have gotten very used to it.
Offline  
Old 12-13-2008, 12:24 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Arlington, VA
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took the battery out and it seems to be doing better.. I am tweaking it right now... so I guess I will keep it a bit longer and check it out
Offline  
Old 12-13-2008, 12:25 AM   #9 (permalink)
Knows Where the Search Button Is
 
M.J.H.'s Avatar
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon Wireless
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Absolutely agree. First FEW days with the Storm I wanted to swap it out for a phone with a QWERTY keyboard but in all honesty now I can't imagine not having it. To me it's the best phone in the industry right now and the updates are just going to solidify that even more. The Garmin navigation now out is just making the Storm in a league of it's own. The iPhone I'm obviously not a fan of if a phone can't send picture messaging or take a video and my very first cell phone in highschool could, there's a problem here.
Offline  
Old 12-13-2008, 12:42 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Minneapolis, MN
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know someone who had the camera issue and Verizon said it was a hardware issue, and had to send him a new phone. Might be worth going into Verizon and asking the question. That sounds a little strange.
Offline  
Old 12-13-2008, 01:42 AM   #11 (permalink)
Knows Where the Search Button Is
 
sheba619's Avatar
 
Join Date: Oct 2005
Location: Lancaster, CA
Model: 9530
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the camera issue happen to me once. I did a battery pull and that cleared it up and the camera has not unexpectantly popped up again. I had a Curve before I got the Storm and the features and the speed that the Storm has makes the upgrade worth while. My only issue with it now is the battery. The Storm battery discharges faster than the one on the Curve. By late afternoon it almost completely discharged. I have an extra charger at work and a car charger. I also purchased an extra battery which I will be charging up to take with me on vacation so I will have it ready to go when I need it.
__________________
sheba619
Blackberry Storm
Offline  
Old 12-13-2008, 01:54 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Location: California
Model: 9530
OS: .75
PIN: N/A
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can also try a fresh wipe of the device, i noticed it helped when i got my first one. I got my 2nd one with .75 installed and has been perfect.
Offline  
Old 12-13-2008, 10:35 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're having these issues, you simply got a bad device. I got my Storm yesterday and it has been perfect. No lag, no problems. That was even before I upgraded OS.

This device is amazing. Those of you giving up on it in frustration are missing out.
Offline  
Old 12-13-2008, 12:28 PM   #14 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 7 VII 7 View Post
I took the battery out and it seems to be doing better.. I am tweaking it right now... so I guess I will keep it a bit longer and check it out
Sounds like it was way low on free memory. Keep an eye on that why don't you.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 12-17-2008, 01:45 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Blackberryer View Post
If you're having these issues, you simply got a bad device. I got my Storm yesterday and it has been perfect. No lag, no problems. That was even before I upgraded OS.

This device is amazing. Those of you giving up on it in frustration are missing out.
I like the Storm a lot, however the camera on mine is not very good.

I know how to change settings etc yet there is considerable lag and it appears the shutter is not synched to the flash. This causes pics to come out very dark in situations where it needs flash to provide more light.

I may try to exchange it at VZW store to see if that improves things at all.
Offline  
Old 12-17-2008, 01:51 PM   #16 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My camera lags behind the shutter when I press the button, however I have gotten great pics from it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.