BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-13-2008, 07:03 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ok... need another brain on this

Please Login to Remove!

driving me freakin crazy!

upgraded from 65 to 75. went ok but ever since the upgrade im getting errors that say a number of images that are part of the zen theme are missing.

just plugged into DM on a different computer than the one i used to do the upgrade and it said i have to upgrade my "core applications" (odd because the same os and dm version are installed on this computer)

when i click details to see what modules it wants to load sure enough theyre all part of the theme (see image below)

modules are loaded successfully now and i STILL get errors about missing images. yes i rebooted, yanked the battery etc.

DM now shows that all modules are loaded but i still get these errors.

anyone have an idea how to fix this?
Attached Thumbnails
ok... need another brain on this-capture2.jpg  
Offline  
Old 12-13-2008, 07:21 AM   #2 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I would do a complete wipe with jl_cmdr and then do a fresh install of the OS.
Offline  
Old 12-13-2008, 07:28 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

would LOVE to. unfortunately i cant get javaloader.exe to wipe this thing. i can connect and take a screenshot etc. while the battery is in, but once i take the battery out and try to wipe, it wont connect.

question: WHY does everything say to remove the battery before doing the wipe? why does this matter? can i do the wipe with the battery IN?
Offline  
Old 12-13-2008, 07:35 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: London
Model: 9500
OS: v4.7.0.78
PIN: 20CAAE94
Carrier: Vodafone UK
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you just connect phone again, this should find update and you can finish this...
this what ive done yesterday without any problems.

cheers
__________________
BB9500;PBr4.7.0.78(Platform 4.0.0.76);8GB;VodafoneUK;PIN:20CAAE94
Offline  
Old 12-13-2008, 07:38 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

find what update? 75 is already installed so there is no update to "find"
Offline  
Old 12-13-2008, 08:20 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow what a mangled disaster... rim strikes again.

left battery IN and did a wipe with javaloader. then did a fresh install of .75

seemingly worked fine. STILL getting errors in the logs about missing images.

plug into DM and what do you know?!?!? says my "core applications" need to be upgraded... although how this is even possible i have no idea because this is the SAME place i just loaded the OS from!!!!!!!!

and of course it says that the upgrade will install the missing modules that contain these images... but even after this magical "upgrade" is done, i still get the errors.

this leads me to believe that you are ALL getting the same messages in your logs. can people please look in their logs and see if they have messages that say things like:

"theme reader..." or "missing resource" or "background image" missing, cant locate etc.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.