BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-14-2008, 04:14 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry Storm as modem - no VPN-Tunnel possible

Please Login to Remove!

Hi everyone,

i know itīs not a common thing, but still iīd like to ask:

I have a MacBookAir running Leopard and VMWare Fusion. Within Fusion I am running WinXP,SP3. I can access the Internet via the airport(wlan). When using the wlan/airport itīs no probIem to establish a vpn-connection to our corporate network.

But things get far more complicated when i am trying to use my Blackberry Storm as a modem. I am using some modem scripts i found in the internet which created 3 modemscripts named "BlackBerry 3G CID1" to 3 on the MacBookAir. They seem to be working fine.

I can use the Internet with the mac and from the VM-XP machine - everything fine.

But I canīt create a vpn-tunnel. Nor from XP neither from the Mac. Installing BB Desktopservice 4.7 on the XP-Machine didnīt help.

Does anyone have an idea?

Carrier is t-mobile, i am using BES, i have a data-Flatrate.

Is there already a really proven way to make these Things work?

Thanks to everyone

Ekkehard
Offline  
Old 12-14-2008, 11:03 PM   #2 (permalink)
New Member
 
Join Date: May 2006
Location: Seattle, WA
Model: 9530
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is your VM configured in bridged or NAT mode? I use mine in NAT without any difficulties. Also, to note, I've tested both Checkpoint SecureClient and IPSecuritas on my Mac (Macbook Pro running Leopard 10.5.5), and both work fine through my Storm tethered via bluetooth on Verizon.


Dave
Offline  
Old 12-15-2008, 07:56 AM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

am am also running Mac OS X 10.5.5. I am using NAT and i doesnīt work. How exactly did you set up the BB storm as a tethered Modem?
What drivers are you using for the BB storm?
I have a feeling itīs the modem scripts which are causing the troubles..

Thanks,

Ekkehard
Offline  
Old 12-17-2008, 07:24 AM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Still no VPN-tunnel via storm as a modem

Okay, it seems i could solve some things. For you guys out there:

You have to install the BootCamp Drivers on the virtual maschine on the Mac OS X machine in order to get the modem running. Iīve installed the boot camp drivers- how i can see und use the BB Storm as a modem.

BUT !!!
The VPN-tunnel problem remains! So it has to be a blackberry / firewall thing...

Would the thankful for some advice how to solve the tunnel-problem.

Bye

Ekkehard
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright Đ 2004-2014 BlackBerryForums.com.
The names RIM Đ and BlackBerry Đ are registered Trademarks of BlackBerry Inc.