BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2008, 06:58 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bug: E-mail notifications/alerts vibrating even though set to "no"

Please Login to Remove!

I am having an issue with E-mail notifications/alerts making my Storm vibrate even though I have set it to "No" in the Message Alerts/Ring Tones/Alerts>Messages>E-mail. So everytime I get an e-mail my phone vibrates. I have changed the settings but it still vibrates. I found a work around, I had to set-up a new “Custom Notification” with the same settings as the ones I set in "Ring Tones/Alerts", and it worked. So now I have 2 custom notifications one for vibrate and one for ring. Not so nice if I want to just use the Sound profile settings for Normal/Loud/medium/vibrate. Anyone know how to fix this or if I am doing something wrong, or if it is a known bug?
Offline  
Old 12-16-2008, 12:42 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Minneapolis, MN
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar issue, and I solved it the same way, by setting up a custom profile. I also had issues with my LED light not binking and indicating that I had a message, even when I had it set to notify me. It works though under my custom profile however. I don't even really think about it much anymore since I set that up.
Offline  
Old 12-16-2008, 02:18 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

here is my you had the problems. With the preset profiles taht come on the phone, you can not change any of the options, yes it lets you physically do it but they do not go into effect as far as the vibrates and stuff, the only one you can change to your liking is the Normal setting. For anything else you need to make a custom one.
Offline  
Old 12-16-2008, 11:53 AM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I was also having the LED issue.
It seams odd that when you change the "Normal" settings it does not change or follow through to the other stock settings/selections. That is how it works on ever other phone I have. I will just have to make custom "Loud" & "Medium" settings.
Do you know if you can "duplicate" a custom setting?

Also, is anyone having problems with your Storm not repeating notification?
I usually have my phone vibrate till I answer a call, I am only getting one vibration. Also, When I have a message I only get a LED reminder no vibrate. Any sugestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.