BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2008, 12:35 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Storm just arrived today

Please Login to Remove!

Been three hours and 6 minutes as I write this on the phone trying to get the bullshit straightened out with this pos.
Offline  
Old 12-17-2008, 01:29 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Houston
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like user error..
Offline  
Old 12-17-2008, 01:32 AM   #3 (permalink)
Thumbs Must Hurt
 
HiRoll3r's Avatar
 
Join Date: Mar 2005
Location: Bay Area, CA
Model: 9530
OS: latest
Carrier: VZW
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SpeedFreak View Post
Been three hours and 6 minutes as I write this on the phone trying to get the bullshit straightened out with this pos.
Care to elaborate? Probably not.
Offline  
Old 12-17-2008, 01:33 AM   #4 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I would watch my language if I were you

Good luck with your Storm, I hope you get everything figured out.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 12-17-2008, 02:00 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

authentication of the phone failed, device manager failed to recognize the device, software upgrade removed browser from the phone

directed from verizon's support to rim's which 50 minutes alone, the guy was somewhere in india by the sounds of it, provided me with instructions, webpages which invalid he had to go figure stuff out himself

totally useless

now I'm stuck with trying to get rhapsody play on the device, I have authenticated, renewed licenses and it keeps telling me over and over again I don't have the right to play the music.

The device also rebooted once, locked up a second time forcing me to pull the battery.

great device... not
Offline  
Old 12-17-2008, 02:41 AM   #6 (permalink)
New Member
 
Join Date: Dec 2008
Model: 7100T
PIN: N/A
Carrier: Developer
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like user error..
Offline  
Old 12-17-2008, 02:44 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by colarmac View Post
sounds like user error..
sounds like you are retarded if you think the software failing to recognize the device or it taking intervention from verizon tech. support to get the device to authenticate

I have had my 8830 for ages now up and running 5 mins not one call

retards like you should go bury their heads in the sand
Offline  
Old 12-17-2008, 03:01 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Lake Charles, LA and College Station, TX
Model: 9550
Carrier: Verizon
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think instead of the pointless bickering, you all need to be trying to help one another out.
__________________
Glenn
Offline  
Old 12-17-2008, 04:05 AM   #9 (permalink)
Knows Where the Search Button Is
 
thunderstorm's Avatar
 
Join Date: Nov 2008
Location: Australia
Model: 9000
PIN: Private
Carrier: Optus
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is fine!
Offline  
Old 12-17-2008, 06:39 AM   #10 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,962
Post Thanks: 143
Thanked 126 Times in 48 Posts
Default

Hey SpeedFreak,

Can you be more specific to the issues? Perhaps we can help!

Kris
Offline  
Old 12-17-2008, 07:58 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I completely understand your frustration over looking forward to something and not having it work out of the box. It sounds like you're having somewhat "normal" issues that aren't necessarily related to the device itself (this forum is filled with frustrated users having problems with devices out of the box due to any number of reasons.) You should contact your carrier's tech support for assistance, it will help alleviate your stress and determine if it's something fixable quickly or if you just happened to get a bum device.

I'm sorry this is happening to you but I can assure you it's not a Storm thing. Mine has been working perfectly right out of the box, and I know a few other folks who also haven't had any issues. I don't think we're the flukes.
Offline  
Old 12-17-2008, 08:14 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: New York City
Model: 9530
Carrier: Verizon Wireless
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OP could have been a little more mature with his post rather then come here stamping his feet like a 10 year old. In anycase, that part where he loses the browser after upgrading the software happened with me as well. Simply resend Service Books to your device and this will be restored.
Offline  
Old 12-17-2008, 08:27 AM   #13 (permalink)
Thumbs Must Hurt
 
HarlyFan's Avatar
 
Join Date: Sep 2008
Location: Somewhere in the MidWest
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like the typical startup frustrations!
__________________
Thanks,
HarlyFan

Addicted To The CRACKBerry!
Offline  
Old 12-17-2008, 09:22 AM   #14 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update OS!!! and maybe your using an older version of DM which probably isnt the problem but ya know people do some dumb things and b!tch then figure out it was user error
__________________
http://www.horizonwirelessonline.com
Unlock codes, Parts, Repair just tell them Albert sent ya

http://www.blackberryfaq.com
Offline  
Old 12-17-2008, 09:46 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dude.... get a clue. wipe the thing out and reinstall the OS. itll take you 15 minutes and it will be 100% fine. but because you dont know HOW to do this, youll continue to get frustrated at being on the phone with people that are trying to help you.

search the forum and learn how to reinstall the os.
Offline  
Old 12-17-2008, 09:53 AM   #16 (permalink)
BlackBerry Master
 
test54's Avatar
 
Join Date: Mar 2005
Location: Austin, TX
Model: AAPL
OS: iPhone
Carrier: is Better than BB :)
Posts: 3,633
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jjd228 View Post
. but because you dont know HOW to do this, youll continue to get frustrated at being on the phone with people that are trying to help you.

search the forum and learn how to reinstall the os.
BB is indeed a tech person's phone, no way the average American wants to learn how to wipe and reinstall an OS to simply use their phone, especially when its new. Rather than ridicule the OP for not already doing this it is indeed good to let them know how its done and what it does to help.

Where are the mods for this thread? profanity and then members offering nothing but attacks / sarcasm seem bad for BBF business. what people trying to help? most were saying it was his problem and offering nothing more. His first post was bad but members should be better than just saying "user error" and going away, spread the knowledge and help...my 2 cents.
__________________
"A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila." - unknown

Last edited by test54 : 12-17-2008 at 09:54 AM.
Offline  
Old 12-17-2008, 09:55 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Mark_Venture's Avatar
 
Join Date: Nov 2005
Location: Delaware
Model: 8900
Carrier: T-Mobile (w) - Verizon (P)
Posts: 313
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SpeedFreak View Post
I have had my 8830 for ages now up and running 5 mins not one call
Since you had the 8830, I've got to ask.. Did you update Desktop Manager on your PC? or are you still using the older DM?

Please make sure you have Desktop Manager v4.7 installed. It includes newer drivers (includes additional PNP ID's compared to DM v4.6 and lower) that might be important for fully supporting the storm.

The drivers can also impact the computer's ability to support the Storm's MTP mode which is needed to sync with Windows Media Player and Rhapsody to Go, as well as authorise the device to play music obtained via Rhapsody to Go.

I know VZW's help/customer support is often times No help and nothing more than added frustration.. But please take a step back.. calm down and let the members of the forum try to help you.

I know you've been through a lot. And you've probably tried many things and are completely frustrated, but please give a more detailed account so we all can be on the same page with you which will allow us to give better suggestions and not tell you some of the same things you've already tried.
__________________
Work T-Mobile 8900, 8320, 8120 & 8220 - Personal Verizon 9550, 9630, 9530, 8130 & 8330

-> Posting and you! <-a MUST Watch for all
Offline  
Old 12-17-2008, 10:30 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes new device manager installed version 4.7 nothing to update detected my 8830 and backed up db like a charm.

Storm just rolled over and died

I needed to manually go into the device drivers setting in the end and enable the Storm, why the hell I needed to waste time with that or needing to do it I don't know
Offline  
Old 12-17-2008, 01:14 PM   #19 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

May be an issue with your PC ... I hope you got it all up and running nicely. It really is a great device when it is running correctly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.