BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2008, 07:58 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlock code didn't work??

Please Login to Remove!

Global Support rep gave me unlock code. Entered code. "Code Accepted." Rebooted.

On the MEPD screen I still show "active" next to network, and I saw somewhere that it should now say "disabled" like the other items.

Can someone with a working, unlocked Storm confirm this? Or do I have a problem here? I'm traveling next week and need this working.

Last edited by jjd228 : 12-18-2008 at 08:01 PM.
Offline  
Old 12-18-2008, 09:37 PM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you saw "code accepted" then its unlocked. I thought the same thing and I tried a friend's att sim card and it worked. The active changed to inactive when I input the unlock code and eventually changed back to active but its still unlocked. Hope that helps.
Offline  
Old 12-18-2008, 10:09 PM   #3 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya I just noticed my lock says active again...but my Rogers sim still works fine.
__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Old 12-18-2008, 09:35 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: West Jordan, UT
Model: 9530
OS: 4.7.0.85
PIN: 30480166
Carrier: Verizon
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine shows active now, but I have used other peoples t-mo sim in my phone.
__________________
Current: Verizon Storm 9530
Retired: First Blackberry - AT&T 5810, AT&T 7280, Verizon 7250, Verizon 8830
Offline  
Old 12-18-2008, 09:42 PM   #5 (permalink)
No longer Registered.
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: movistar
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same here
Offline  
Old 12-19-2008, 05:41 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok very cool, thanks guys. thought i was hosed
Offline  
Old 12-19-2008, 11:14 AM   #7 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's kind of Awesome owning the first Verizon phone that you can use on T-Mobile or ATT's network. Kind of feels like the beginning of a new era, although that's a stretch
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.