BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2008, 07:41 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Signal AT ALL!

Please Login to Remove!

Hey i'm new to the forum got my blackberry storm a few days ago really like the phone think its awesome. HOWEVER suddenly it has started to not recieve any signal at all appart from SOS even in places 3 days ago got full bars! I dont understand it! is it a phone issue or is it broke? any help would be appreciated!

Cheers Luke
Offline  
Old 12-20-2008, 09:44 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Atlanta, GA
Model: 9630
Carrier: VZW/O2 (Intl)
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This could be one of many things.

Did you go in and select network (manual) vs. automatic? Was the phone purchased AT Vodafone store or from a third-party? Is your SIM card valid or did it run out of minutes (pay-as-you-go)? Is there a PIN problem?

I guess #3 wouldn't really be the issue (I have a SIM card that is out of minutes but it still picks up a network).
Offline  
Old 12-20-2008, 10:06 AM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey its kidna fixed itself its now got signal again but dunno how long it wil last! its currently on automatic and i bought it form a third party shop (phones 4 u)
Offline  
Old 12-20-2008, 11:33 AM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive now changed it to manual so far so good not lost signal maybe it was a one off or the weather or something. If it continues i might take it back. Cheers for the help!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.