BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-21-2008, 07:42 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS issues, or is it me??

Please Login to Remove!

all weekend long again. aol and hotmail emails coming in *sometimes*. sometimes not at all. sometimes finally after a few hours... really annoying and unreliable. reboot, send service books... no effect.
Offline  
Old 12-21-2008, 07:58 AM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive not had any problems keep gettin mine i did have a problem with signal yesterday took me nearly the whole day to sort it. But that seems to have stopped now!
Offline  
Old 12-21-2008, 09:20 AM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had the storm for a couple weeks and my email has worked great until this weekend. I haven't received an email in my hotmail account (only account on my storm) this weekend. I am still running .75, so nothing has changed on my end.

Last edited by mnHawk8 : 12-21-2008 at 09:27 AM.
Offline  
Old 12-21-2008, 09:41 AM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What timing......I just got a message on my Storm saying I needed to update my password. So, I went to setup > Email Settings > clicked on my hotmail account and entered my password. That fixed it!

Does anyone know why this happened? Yes, this is my first BB.
Offline  
Old 12-21-2008, 04:56 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Re: E-mail Issue

While I am not having any problems with my e-mails over the weekend (and I have had quite a few), only one sender to me uses AOL and none use Hotmail. Before we go off and blame the Storm, we should also consider other possible problem areas (like the Verizon servers). I am not suggesting that any one or any server is at fault, I am merely making the observation that there is more to e-mail than just the receiving phone. There does not seem to be a lot of traffic here to indicate that this is a widespread problem. 73
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.