BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2008, 02:45 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cant update new os

Please Login to Remove!

Im running on .75 right now. I just downloaded .83 and installed it but my desktop manager won't recognize the .83 os. it wont let me install the .83 os. verizon wireless, 9530, .75

thanks
Offline  
Old 12-22-2008, 07:28 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Massachusetts
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So you must be using a beta OS...
Offline  
Old 12-22-2008, 07:51 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
chrisb3's Avatar
 
Join Date: May 2007
Location: Brooklyn, NY
Model: 9530
OS: 4.7.0.151
PIN: 3048984C
Carrier: Verizon
Posts: 247
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If DM is being quirky, go to c:/program files/common files/research in motion/apploader and run loader.exe.

Back up your BB first and make sure DM is closed when running loader.exe.
Offline  
Old 12-22-2008, 03:32 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

must i have official os installed in order to upgrade to .83?
Offline  
Old 12-22-2008, 08:24 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chrisb3 View Post
If DM is being quirky, go to c:/program files/common files/research in motion/apploader and run loader.exe.

Back up your BB first and make sure DM is closed when running loader.exe.
this works fine
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Old 12-22-2008, 11:30 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you delete the vendor.xml file? a lot of people forget to do that and then can't figure out why the new OS won't load...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.