BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-22-2008, 12:25 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Location: Caroline, VA
Model: 9530
OS: v4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Couple of Qustions??

Please Login to Remove!

Hello all,
I just recived my Storm and this is my first Blackberry, I like it alot so far but I have two main question I was hoping yall could help me with.

1. I set up one of my email accounts (I think correctly) and I am able to send emails, but I am not reciving my emails. Its an Emabqrmail account. What can I do to recive them on my phone?

2. I used my old Motorola Q9m as a modem for my laptop at my house, I downloaded the CD that came with the Storm but when I go to connect it doesnt even show the phone in the VZ Access Manager program on my computer. How do use this as a tethered modem?

Thanks in advance for your help. Robbie
Offline  
Old 12-22-2008, 12:38 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. Your email is likely working fine and you just didn't wait long enough. You won't get instant email notification with that service. It will take up to 15 minutes for email to get to your BB once it hits your mailbox. Check here to make sure the account is setup properly: https://bis.na.blackberry.com/html?brand=vzw

2. If VZConnect isn't finding the Storm, it could be a lot of things. Install Desktop Manager to make sure BB drivers are installed then try VZConnect again.
Offline  
Old 12-22-2008, 05:02 PM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Location: Caroline, VA
Model: 9530
OS: v4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. I have had my phone for almost a week, how long should I have to waight? By checking from my laptop I have successfully sent my emails, Im just not reciving them to my phone.

2. I have installed Desktop Manager, It recognizes my phone and I can transfer files, But its not howing on the available networks list for Access Manager.

Thanks for the sugestions I will check that link later on too. Robbie
Offline  
Old 12-22-2008, 05:06 PM   #4 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ff1809 View Post
1. I have had my phone for almost a week, how long should I have to waight? By checking from my laptop I have successfully sent my emails, Im just not reciving them to my phone.
I wonder if perhaps your desktop client is removing them from the server after picking them up? Check your settings for "leave mail on server."

Quote:
Originally Posted by ff1809 View Post
2. I have installed Desktop Manager, It recognizes my phone and I can transfer files, But its not howing on the available networks list for Access Manager.
You shouldn't expect this tethering to work as it did with your Motorola device. With the BB you will need to have VZW add the tethering option to your account at additional cost before you will be able to use this. I don't know that this explains the symptoms but even if you cleared those, you may still have issues unless you're paying for tethering.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll

Last edited by CO_BBTechie : 12-22-2008 at 05:07 PM.
Offline  
Old 12-22-2008, 05:12 PM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Location: Caroline, VA
Model: 9530
OS: v4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am paying for the tethering service, the same I did with my Motorola. When I ordered my Storm they said nothing additional was needed to use it as my modem.

Thanks for your help. Robbie
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.