BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-25-2008, 06:55 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS problem. REALLY getting tired of this.

Please Login to Remove!

I need to somehow figure out if the problem is the Storm, the OS, VZW, RIM...

I Have 4 BIS addresses setup: 1 Hotmail and 2 AOL. Email delivery to the device is RIDICULOUSLY inconsistent.

If I send an email from a PC to all 4 addresses, the message will show up on the Storm MAYBE at 2 of the addresses. Sometimes only 1. Sometimes none.

Reboots, re-sending service books, rarely helps (and even if it did help, who the hell is supposed to live like this?)

It's pathetic when the single MAIN function of a Blackberry is email and even THAT doesn't work consistently.

What also happens a lot is that I'll notice that I haven't received any email at a particular address, but if I check it on a PC there is a ton of mail. Then if I use the BB to send a message to that address I'll suddenly get flooded with all the old mail as if it was all "stuck" and the message I just sent forced them to go out.

Any thoughts or next steps? I obviously can't have half-ass email delivery.
Offline  
Old 12-25-2008, 07:03 AM   #2 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK I'm no expert, but could you verify if it's only with your phone and not any other blackberries? Can you change maybe your email accounts to see if it's REALLY BIS? Do you have a friend with a blackberry with whom you could test it out? I'd try to either verify if it's the BIS, Email accounts or phone.
Quote:
Originally Posted by jjd228 View Post
I need to somehow figure out if the problem is the Storm, the OS, VZW, RIM...

I Have 4 BIS addresses setup: 1 Hotmail and 2 AOL. Email delivery to the device is RIDICULOUSLY inconsistent.

If I send an email from a PC to all 4 addresses, the message will show up on the Storm MAYBE at 2 of the addresses. Sometimes only 1. Sometimes none.

Reboots, re-sending service books, rarely helps (and even if it did help, who the hell is supposed to live like this?)

It's pathetic when the single MAIN function of a Blackberry is email and even THAT doesn't work consistently.

What also happens a lot is that I'll notice that I haven't received any email at a particular address, but if I check it on a PC there is a ton of mail. Then if I use the BB to send a message to that address I'll suddenly get flooded with all the old mail as if it was all "stuck" and the message I just sent forced them to go out.

Any thoughts or next steps? I obviously can't have half-ass email delivery.
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 12-25-2008, 07:14 AM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Location: Sydney
Model: 9500
PIN: N/A
Carrier: vodafone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do the emails servers you are using have push email? If not, net the blackberry will only check for new email every 20 mins. If you receive an email it will check every 3 minutes until there are no more emails then it reverts back to 20 mins. Sending an email will also trigger the blackberry to start checking again every 3 mins.
Offline  
Old 12-25-2008, 07:51 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by george.z View Post
do the emails servers you are using have push email? If not, net the blackberry will only check for new email every 20 mins. If you receive an email it will check every 3 minutes until there are no more emails then it reverts back to 20 mins. Sending an email will also trigger the blackberry to start checking again every 3 mins.
It's actually every 15 minutes with email "polling."

"Push Email" is actually the "idle" function of the IMAP email protocol. It allows a connection between the BIS server and the mail server to remain in an open state so that the BIS server "sees" new email right away.

fyi: aol/aim, hotmail, yahoo, gmail are all capable of this.

I can't remember having this many BIS problems with the Curve, or other BB's i have had.
Offline  
Old 12-25-2008, 07:54 AM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jjd228 View Post
I can't remember having this many BIS problems with the Curve, or other BB's i have had.
All blackberry devices are connected to the same BIS. If you just switch back to Curve or any other blackberry, it won't cure issues you experience.
Offline  
Old 12-25-2008, 07:58 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's a pretty silly thing to say. There are literally hundreds of BIS servers. It's entirely possible that one or more can have issues while others are fine. And switching back to the Curve certainly could fix the issue if the issue is a problem with the Storm or the OS I am currently using. I am trying to pinpoint where the problem is, that was the point here.
Offline  
Old 12-25-2008, 10:12 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: South Central, PA.
Model: 9530
Carrier: Verizon
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am BES activated and have two BIS accounts. I can send email to both addresses from a PC and receive those messages on my Storm within a few minutes of them being sent. One account is POP and another is IMAP. The IMAP is pretty much within a minute and the POP is within 3 minutes.

The BIS on the Storm seems to be operating much the same way my 8703 and 7250 worked. Hope my brief .02 helps you determine where the issues are on your end.
Offline  
Old 12-25-2008, 01:33 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

I have several gmail accounts on BIS which show up instantly and conventional accounts (from my ISP's) which take a few minutes longer. I agree with the comment that changing devices is not going to fix your problem. I would ask the following questions:
1. What OS are you using. If you are not at at least .75, fix it
2. Have you asked your carrier this question?

I seriously doubt that the problem is BIS.

Another suggestion: Try creating a GMail account and see what happens. 73
Offline  
Old 12-25-2008, 03:45 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using outlook on your computer? If you are, in Outlook you need to Tools>Account settings>double click on the e-mail account>More Settings (bottom right)>Advanced> make sure leave message on server is checked! 10 days is a good setting!

What is happening is that Outlook is removing the mail before the BB server can pick them up!

I was having the same problem! After 5 calls to tech I got a brilliant young lady in Tenn. who knew immediately what the problem was.
Offline  
Old 12-25-2008, 08:28 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Quote:
Originally Posted by zeteo View Post
Are you using outlook on your computer? If you are, in Outlook you need to Tools>Account settings>double click on the e-mail account>More Settings (bottom right)>Advanced> make sure leave message on server is checked! 10 days is a good setting!

What is happening is that Outlook is removing the mail before the BB server can pick them up!

I was having the same problem! After 5 calls to tech I got a brilliant young lady in Tenn. who knew immediately what the problem was.
Nice. My e-mail client only picks up mail when I hit the button. I don't like the constant interruptions. I also don't like Outlook but that is a separate story. 73
Offline  
Old 12-25-2008, 08:54 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i was on verizon with the storm i was having problems with my bis as well. In particular gmail, it wasnt getting emails and then i went to add email account and it wasnt there. So i added it again but i still had 2 email boxes w the same email on it and worked a lil better. When i unlocked my phone and used my tmobile sim and got everything working, the gmail account got like 30 new emails right away. So you werent the only one having problems with bis on verizon, sorry i wish i had a solution for ya..
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Old 12-26-2008, 12:43 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Miami, FL
Model: Storm
PIN: 30547339
Carrier: Verizon
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zeteo View Post
Are you using outlook on your computer? If you are, in Outlook you need to Tools>Account settings>double click on the e-mail account>More Settings (bottom right)>Advanced> make sure leave message on server is checked! 10 days is a good setting!

What is happening is that Outlook is removing the mail before the BB server can pick them up!

I was having the same problem! After 5 calls to tech I got a brilliant young lady in Tenn. who knew immediately what the problem was.
Doesn't outlook only pickup the mail from the server when you tell it to send/receive?
Offline  
Old 12-26-2008, 10:13 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zerog6 View Post
Doesn't outlook only pickup the mail from the server when you tell it to send/receive?

Many people leave it open all the time. I know I do. It would seek for mail at regular intervals. As soon as it retrieved the mail, it would delete them from the server, and they wouldn't get sent to my BIS.

BTW, to confirm it is neither the BIS nor your hardware causing the problem, set up a BB mail account from BIS, if you are able to send and receive mail then you know the problem is not with them, but most likely between your ISP and Computer.
Offline  
Old 12-26-2008, 12:10 PM   #14 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zeteo View Post
Many people leave it open all the time. I know I do. It would seek for mail at regular intervals. As soon as it retrieved the mail, it would delete them from the server, and they wouldn't get sent to my BIS.

BTW, to confirm it is neither the BIS nor your hardware causing the problem, set up a BB mail account from BIS, if you are able to send and receive mail then you know the problem is not with them, but most likely between your ISP and Computer.
I have run into this, if I leave my mail client open on my mac, I don't receive all the IMAP gmail messages on the Blackberry. Must be a software glitch, I try and make it a point to not leave the email program running when I am out and about.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.