BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-26-2008, 05:00 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Willoughby
Model: 7290
Carrier: Cingular
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth will not work correctly or consistently

Please Login to Remove!

I have a Platonic’s Head Set, My car has Bluetooth build in and so does my laptop.

I have my VM password programmed in the Storm. When I hit the number 1 key, I hear the Storm dial in my headset. Then when the Storm starts to send the password, my BT Headset gets disconnected. Then I have to hit the Speaker button, then the Bluetooth button on the Storm to get the headset reconnected. This happens with my cars hands free BT setup.

Sporadically this does not occur. You hit the speed dial and the Headset stays connected just like my 7290’s and 8700.

How do I get this fixed?

Also my Laptop will error out with “Unable to read application data” when I try to sync the BB with Outlook using the Bluetooth connection.

Any Ideas?

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.