BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-26-2008, 06:22 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Houston
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird bug in .75 I think I have found - Help

Please Login to Remove!

Hey everyone, I don't post much, but I browse all the time.

Let me give you some background on my problem.

I am on my corporate BES server, and I also have my GMail coming through on BIS. All my messages come into my Messages folder (instant messaging, bes e-mail, and bis e-mail). I have the Gmail inbox hidden, since it already shows up in the Messages folder.

I am unable to reply to my GMail messages from the Messages Folder. Any message that comes to my Gmail, I click reply and type out my message, and when I go to send it, it defaults to SAVE DRAFT, there is not a SEND button anywhere in the menu. I can forward the message using Gmail with no problem; I can also compose a Gmail message and send it with no problem...but when I reply to a message, the send button is nowhere to be found. It has done this ever since I upgraded to .75. If I go into my hidden Gmail inbox, I can reply to them in there with no problems. It is really weird, I've checked all my settings and everything is normal.

Anyone have any idea of what is going on? Is it just a bug. Has anyone reproduced this problem? I forgot to mention I can reply to my BES messages with no problems in the Messages folder too.

Offline  
Old 12-26-2008, 06:28 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Houston
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found this thread, I think it may be the same problem.
BES and BIS email trouble
Offline  
Old 12-26-2008, 06:37 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Houston
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed it..Went to --> Setup Wizard --> E-mail Setup --> Service Books --> Resend service books

It works now, but I still can't reply to the prior emails that are on my device that were sent to me when I had the "corrupt" service books. Oh well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

2Pc DS3231 AT24C32 IIC High Precision RTC Module Clock EEPROM Memory For Arduino
$5.32
2Pc DS3231 AT24C32 IIC High Precision RTC Module Clock EEPROM Memory For Arduino pictureNew JHW2013 USB Programmer for 24 25 93 EEPROM 25 Flash Bios Chip 12Mbps #
$18.22
New JHW2013 USB Programmer for 24 25 93 EEPROM 25 Flash Bios Chip 12Mbps # picture24/25 series EEPROM USB Programmer CH341A Software&driver mini-B connector
$3.64
24/25 series EEPROM USB Programmer CH341A Software&driver mini-B connector pictureToshiba EEPROM Module EX27**RM17C
$73.92
Toshiba EEPROM Module  EX27**RM17C picture6pcs microchip pic18f67j60 eeprom 23k256 net Ethernet Board pcb diy 6pcs
$12.0
6pcs microchip pic18f67j60 eeprom 23k256  net Ethernet Board pcb diy 6pcs picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.