BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2008, 12:47 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Myspace App Error

Please Login to Remove!

Hey guys, i am getting an error on myspace app and was wondering if anyone had any ideas. It was working fine for a dew days and now it is saying, there was an error communicating with myspace. I tried using apn epc.tmobile.com and wap.voicesteam.com, same thing with both. Thanks in advance.
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Old 12-27-2008, 01:48 PM   #2 (permalink)
New Member
 
Join Date: Nov 2008
Location: Kansas City, MO USA
Model: 8320
OS: 4.2.2
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't even use it anymore. I just go to the mobile website with the browser. It stopped connecting for me a couple weeks ago.
Offline  
Old 12-27-2008, 08:51 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
PHLAK's Avatar
 
Join Date: Nov 2008
Location: Phoenix, AZ
Model: 9530
OS: 4.7.0.151
PIN: N/A
Carrier: Verizon
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine's still working. Try a battery pull. If that doesn't work, try removing the app and re-installing it.
__________________
</PHLAK>

My BlackBerry Storm Wallpapers
Offline  
Old 12-27-2008, 09:26 PM   #4 (permalink)
Thumbs Must Hurt
 
Collin16's Avatar
 
Join Date: Jul 2008
Location: New Mexico
Model: 9530
OS: 4.7.0.114
PIN: 304D62BD
Carrier: verizon
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PHLAK View Post
Mine's still working. Try a battery pull. If that doesn't work, try removing the app and re-installing it.
agree'd this is your best bet
Offline  
Old 12-27-2008, 09:31 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: So. Maryland
Model: 9530
Carrier: VZW
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PHLAK View Post
Mine's still working. Try a battery pull. If that doesn't work, try removing the app and re-installing it.

I have been there done that! Still dont work!
Offline  
Old 12-27-2008, 09:34 PM   #6 (permalink)
Thumbs Must Hurt
 
Collin16's Avatar
 
Join Date: Jul 2008
Location: New Mexico
Model: 9530
OS: 4.7.0.114
PIN: 304D62BD
Carrier: verizon
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have other apps that use data? are they all working fine?
Offline  
Old 12-27-2008, 11:16 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i deleted vlingo and it works better now, browser was slow to and now its quick!
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.