BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9500 Series Discussion - Storm (http://www.blackberryforums.com/general-9500-series-discussion-storm/)
-   -   Mobile connection does not come on (http://www.blackberryforums.com/general-9500-series-discussion-storm/167433-mobile-connection-does-not-come.html)

disp350 12-28-2008 12:10 AM

Mobile connection does not come on
 
Ok, I am testing out the Storm for my company and have been using it for a few days so far. Its not a bad device, not sure its for Enterprise use though. One problem I noticed is that the Mobile connection is not turning on when the BB automatically turns on. I have it set to shut off at 11PM and then turn back on at 6:30am. The device turns off and on just fine, but the connection shows it to be off. I have to go into Manage Connections and turn it back on manually. I am running 4.7.0.75 as it actually arrived already updated. I have pulled the battery a few times already as this device seems to have a nasty memory leak. Five days running and its down to 25MB free space with no add on apps installed. A reboot brought it back to 45mb, but still no auto connection on.

I am also having the same profile issues that others have spoken about in that every profile uses the same sounds and volume levels, even the custom ones I created.

Any thoughts or suggestions are apprecaied.

RHS 12-28-2008 12:53 PM

The phone not turning back on is a known problem. It does the same with mine and many others. Hopefully, it will be fixed in the next upgrade.


All times are GMT -5. The time now is 04:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.