BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2008, 03:59 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Desktop 4.7 will not install - no way, now how

Please Login to Remove!

HELP! I have just received my new Storm. The handset itself is fine, but I can not get Blackberry Dekstop 4.7 to install on Vista Ultimate, either off the CD or from the 4.7 install file downloaded from RIM.

The script proceeds fine until InstallShield tries to actually install the software ("Pease wait while the InstallShield installs Blackberry Desktop Software 4.7 / This may take several mintes"). There is a quick flash (an error window?) which immediately vanishes from the screen, then nothing. No advance of the progress bar at all. After a half houf, the Task Manager says that InstallShiled is still running, but NOTHING is happening let laone installed!

I am also running Norton Internet Security 2009, if that's an issue, which I've disabled to no avail.

What is preventing this install?? Thanks, people!!

Ted
Offline  
Old 12-28-2008, 05:16 PM   #2 (permalink)
CrackBerry Addict
 
XelhaBB's Avatar
 
Join Date: Dec 2008
Location: Orlando, Florida
Model: 9530
OS: 5.0.0.419
PIN: Ask
Carrier: Verizon
Posts: 844
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You ask what is preventing the install? The Matrix....the Matrix has you...

LOL. I had the same problem when I tried to load it to my wife's computer with Windows Vista. However, it loaded on my work computer which still runs on the previous Windows OS.

Dunno if it's Vista or not. Have you checked for any recent Vista patches that might address this issue?
__________________

Verizon 9530
Offline  
Old 12-28-2008, 06:48 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
cybermikey3's Avatar
 
Join Date: Jan 2006
Location: ny
Model: 9530
Carrier: T-Mobile
Posts: 223
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just go to google and type in download blackberry desktop software 4.7, you should find it!
__________________
My Nismo
Blackberry Storm 9530 ON TMOBILE.
Offline  
Old 12-28-2008, 08:47 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Xelha, but Vista is up-to-date (via automatic updates) so I don't have a clue as to what patch to look for.

Thanks, cybermikey3, but, as I mentioned in my initial post, I've already downloaded 4.7 from the BB site and the result is the same as with the copy of 4.7 which came on the CD.

I wonder whether this has to do with Vista Services, or a bad DLL file, or whether BD doesn't like Windows Mail (I do not have full-blown Outlook).

Any other ideas? Most grateful............ Ted
Offline  
Old 12-29-2008, 07:22 AM   #5 (permalink)
Thumbs Must Hurt
 
Blackberry Guru's Avatar
 
Join Date: Sep 2007
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try right click "run as" administrator.......
Offline  
Old 12-29-2008, 09:08 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Pennsylvania
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might be something with Ultimate, Vista Home Premium SP1 with BB Desktop 4.7.0.32 worked seamlessly
Offline  
Old 12-29-2008, 09:53 AM   #7 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First of all, I am the Administrator, and second, I've had alread tried running it using "run as" Administrator on top of that. No dice.

I've tried everythig I can find online about this, including registering vbscript.dll-- all to no avail. There MUST me a solution!
Offline  
Old 12-29-2008, 10:16 AM   #8 (permalink)
Thumbs Must Hurt
 
Blackberry Guru's Avatar
 
Join Date: Sep 2007
Model: 9530
OS: 4.7.0.99
PIN: N/A
Carrier: Verizon Wireless
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by efcorson View Post
First of all, I am the Administrator, and second, I've had alread tried running it using "run as" Administrator on top of that. No dice.

I've tried everythig I can find online about this, including registering vbscript.dll-- all to no avail. There MUST me a solution!
I have Vista Ultimate and it installed with absolutely no issues. Sorry I can't help.
Offline  
Old 12-29-2008, 10:45 AM   #9 (permalink)
New Member
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks very much. What about the fact that I'm running only Windows Mail, and not Outlook? I've read that BD will not "sync"with Windows Mail.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.