BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2008, 06:31 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 7250
PIN: N/A
Carrier: Earthlink
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Delay in Receiving Email on Storm

Please Login to Remove!

Hello,
I am have had my 7250 since 2005. Earthlink* is the carrier and I use BIS. I am test driving a Storm from Verizon (also using BIS). I am experiencing odd delays in receiving email on the Storm. The 7250 gets them immediately and the Storm variously gets the same message:

- within seconds of the 7250
- 10 to 30 minutes after the 7250
- many hours after the 7250

The Storm also seems to take longer to send emails. BB Messenger works about the same. The two BBs are sitting next to each other on the desk. Both show 1XEV. The 7250 generally has one more bar of service than the Storm.

Any suggestions as to why the delays? Some setting that needs to be tweaked? I remember back when I first got the 7250 that BIS caused 15+/- minute delays but over the years it seemed to go away and emails are now delivered pretty much immediately. Does BIS still cause delays and I, somehow, just got lucky with my service?

The Storm is a nice toy but isn't a useful tool if it can't receive emails in a timely fashion.

Thanks!

k

* Earthlink uses Verizon's network

Last edited by katyana : 12-28-2008 at 06:42 PM. Reason: additional clarification
Offline  
Old 12-29-2008, 01:09 AM   #2 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should be the same with your BIS emails, I am not sure if having two different BIS accounts pulling your email may be a problem. However, technology wise BIS is the same between the 7250 and 9530. Might I suggest disabling the BIS account for the 7250. Do a battery pull on the 9530 and see what happens.
Offline  
Old 12-29-2008, 06:45 PM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Model: 7250
PIN: N/A
Carrier: Earthlink
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsntrenkler View Post
Should be the same with your BIS emails, I am not sure if having two different BIS accounts pulling your email may be a problem. However, technology wise BIS is the same between the 7250 and 9530. Might I suggest disabling the BIS account for the 7250. Do a battery pull on the 9530 and see what happens.
Thanks! I did a battery pull and it helped. Still some odd lags but better.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.