BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2009, 10:53 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default App Error 523?

Please Login to Remove!

I recently upgraded to .85 on my Storm and I've been getting the app error 523 every once in a while since I installed weathereye. I've never had this error before. I also have the street, pageonce, and opera mini. Is it possible that I'm getting this error because more than one application is trying retrieve data at the same time? I'm not sure if this error is application related or just an OS problem. I read that the fix for this is to reload the "official" OS but I'm not interested in downgrading my OS. Is there another solution to fix this? Is anyone else getting this error since moving to .85? Thanks.
Offline  
Old 01-02-2009, 11:12 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9530
PIN: N/A
Carrier: verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got it twice yesterday for the first time. I have been on .85 since it leaked. Both times Opera was having problems getting data off the network, since I had a bad connection. It might have been related to that. I saw just prior to it that signal kept switch from 1xEV to 1xev to 1x. I think that crashed it. I don't know if there is a fix, but I too like the other improvements of .85 to keep, although it definitely isn't as stable as .75.
Offline  
Old 01-02-2009, 11:16 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I agree but my main concern is that I use my phone as my alarm clock. I don't want to wake up one day and my alarm hasn't woken me up because it's stuck on the white screen of death.
Offline  
Old 01-02-2009, 12:09 PM   #4 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go here:

What should I do with App Error 523? - BlackBerryFAQ
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 01-02-2009, 01:02 PM   #5 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had 523 pop up on my 4th Storm .. It was running .75, I am since on my 5th Storm with .85 and haven't experienced it. On the 4th Storm it happened after I downloaded Google Sync ... Which never demonstrated this behavior on my other Storms.
Offline  
Old 01-02-2009, 01:05 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it important that I use the application loader to delete the 3rd party program? Can I just delete it from the applications list under Advanced Options, Applications? Is there a difference?
Offline  
Old 01-02-2009, 01:07 PM   #7 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great Question ... AppLoader is always recommended vs App delete on the device, I would guess there must be a difference.
Offline  
Old 01-19-2009, 01:24 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by simointx View Post
I agree but my main concern is that I use my phone as my alarm clock. I don't want to wake up one day and my alarm hasn't woken me up because it's stuck on the white screen of death.
That actually happened to me last week and made me late for work. Anyway, I did a fresh OS install this morning, reinstalled only google maps and gmail, then received another error 523. Since I had a fresh OS install, my event log waqs easier to scan. I think the app error was one of the two following errors. Does anyone know what these mean?

Code:
Name: ArrayIndexOutOfBoundsException
GUID: 9c3cd62e3320b498
Time: Jan 19, 2009 12:11:06
No detail message
net_rim_os-3
 MFHPacketsTimerQueue
 run
 0x52B9
Code:
Name: IllegalArgumentException
GUID: 9c3cd62e3320b498
Time: Jan 19, 2009 12:03:33
classname does not exist in the current application package
net_rim_cldc-2
 RegistryImpl
 <private>
 0xBC20
net_rim_cldc-2
 RegistryImpl
 getRegistry
 0xB648
net_rim_cldc-2
 Registry
 getRegistry
 0xAA3B
net_rim_bb_apps_framework-4
 MediaContentHandlerRegistry
 register
 0x5F92
net_rim_bb_browser_rendering_lib
 RenderingConverterDescriptor
 register
 0xA27C
net_rim_bb_browser_rendering_lib
 BrowserContentProviderRegistryImpl
 register
 0x68C
 ?0x309
 ?0x309
 ?0x309
 0x21BC
 ?0x309
 ?0x309
 ?0x309
 0x13C1
 ?0x309
 ?0x309
 ?0x309
 0x11E6
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.