BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2009, 10:40 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Rhapsody to go Issues

Please Login to Remove!

Whenever I try to play music i've loaded onto my storm w/ rhapsody to go I get the error message saying I don't have the rights to play the music. I've de-authorized and re-authorized the phone and it still doesn't work. Anyone have any ideas?
Offline  
Old 01-02-2009, 10:45 AM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Location: Montgomery, NY
Model: 9530
OS: v4.7.0.75
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue. It turned out that I would continue to get that same message until I disconnected the storm from my computer. As soon as I did that, it worked fine. Good luck hope this works for you. let me know.
Offline  
Old 01-02-2009, 04:56 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
deezmfnutz's Avatar
 
Join Date: Jun 2005
Location: NYC
Model: STORM
Carrier: vzw
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Timmychunga View Post
Whenever I try to play music i've loaded onto my storm w/ rhapsody to go I get the error message saying I don't have the rights to play the music. I've de-authorized and re-authorized the phone and it still doesn't work. Anyone have any ideas?
Try a battery pull. If that doesn't work erase the hidden DRM folder in the device memory (you will have to enable mass transfer mode) connect to computer and navigate the device memory, system folder, in there you will see a hidden drm folder delete it. Then disconnect storm. Reconnect in MTP mode NOT mass transfer mode. Open rhapsody and re-authorize. It should work after that.
Offline  
Old 01-02-2009, 09:22 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried this and still no luck and now under my computer and Rhapsody my sim card and phone show up as BLACKBERRY 1 and BLACKBERRY 2.
Offline  
Old 01-02-2009, 10:15 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: n/a
PIN: N/A
Carrier: -
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was never even able to load music with the program. :(
Offline  
Old 01-02-2009, 11:22 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
deezmfnutz's Avatar
 
Join Date: Jun 2005
Location: NYC
Model: STORM
Carrier: vzw
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Timmychunga View Post
I tried this and still no luck and now under my computer and Rhapsody my sim card and phone show up as BLACKBERRY 1 and BLACKBERRY 2.
This means your phone is still in MASS TRANSFER MODE.

You need to disable MASS TRANSFER MODE and, enable MTP mode in order for the storm to be recognized properly with the rhapsody client.

The system is a little obtuse, but when you figure it out you will enjoy it.
Offline  
Old 01-04-2009, 04:28 PM   #7 (permalink)
New Member
 
Join Date: Jan 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by deezmfnutz View Post
Try a battery pull. If that doesn't work erase the hidden DRM folder in the device memory (you will have to enable mass transfer mode) connect to computer and navigate the device memory, system folder, in there you will see a hidden drm folder delete it. Then disconnect storm. Reconnect in MTP mode NOT mass transfer mode. Open rhapsody and re-authorize. It should work after that.
Tried this and it still will not update the rights on my phone
Offline  
Old 01-05-2009, 11:31 AM   #8 (permalink)
New Member
 
Join Date: Feb 2005
Model: 8830
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issues so I called Rhapsody to go and they walked me through some fixes and everything works fine. They were very helpful.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.