BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2009, 12:44 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: etisalat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Storm Problem!?

Please Login to Remove!

what does it mean when you get RED LED flashing but the blackberry is not loading up?
Offline  
Old 01-04-2009, 12:56 PM   #2 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: etisalat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my screen is black, as soon as i connect the USB or power cable i get 2 red flashes then 3 flashes then again 2, any one knows how to fix this problem?
Offline  
Old 01-04-2009, 01:14 PM   #3 (permalink)
CrackBerry Addict
 
zkyevolved's Avatar
 
Join Date: May 2007
Location: Madrid, Spain
Model: 9000
OS: 4.6.0.228
PIN: 25707D3B
Carrier: Vodafone
Posts: 574
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by terryfff View Post
my screen is black, as soon as i connect the USB or power cable i get 2 red flashes then 3 flashes then again 2, any one knows how to fix this problem?
have you tried reinstalling the OS? Sounds like it's having a problem ;)
__________________
BB8100>8800>8300>8310>8100>HTC Touch Dual>iPhone8GB>8300 again>Smsung Omnia>iPhone 3g16GB>Storm>BOLD!
Current PIN:25707D3B
Offline  
Old 01-04-2009, 01:19 PM   #4 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you can't get the phone to reboot itself properly, see these links:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 01-04-2009, 02:06 PM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: etisalat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried both links (no luck), when i connect the usb my pc doesnt detect it (i tried other pc). i am just getting the black screen and the blinking Red LED.

is there button combination to set is it in like service mode or something?

Last edited by terryfff : 01-04-2009 at 02:07 PM.
Offline  
Old 01-05-2009, 12:47 AM   #6 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: etisalat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nothing till now?
Offline  
Old 01-05-2009, 12:48 AM   #7 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Are you still having the same problem.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-05-2009, 06:37 AM   #8 (permalink)
Knows Where the Search Button Is
 
berry_blue's Avatar
 
Join Date: Dec 2008
Model: 9530
OS: Fedora 11
PIN: 304B4EE2
Carrier: Verizon
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Terryfff,

I'm assuming that you are a windows user. If i'm right you can try the following command to restore the firmware. Plug your BlackBerry into your pc. Press the "Windows button" and "R" at the same time. This will bring up the "run" dialog box. Type cmd into the text area and hit enter.

Then once at the command prompt try this code.
Code:
C:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe /nojvm
If that works you should be able to reload the firmware and perhaps that will solve your boot issues.

If not then try this method;

http://crackberry.com/blackberry-101...CrackBerry.com

Good luck
__________________
I can see you...

Last edited by berry_blue : 01-05-2009 at 06:40 AM.
Offline  
Old 01-05-2009, 11:47 PM   #9 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: etisalat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that many times, the loader software doesnt detect the phone when connected with usb
Offline  
Old 01-06-2009, 10:27 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

battery pull ... restart ... FACE IT ... tje Storm stiinks!!
Offline  
Old 01-06-2009, 11:13 PM   #11 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: etisalat
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol, tried that too :D
Offline  
Old 01-06-2009, 11:27 PM   #12 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zeteo View Post
battery pull ... restart ... FACE IT ... tje Storm stiinks!!
I don't think the Storm Sucks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.