BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2009, 08:42 PM   #1 (permalink)
Knows Where the Search Button Is
 
mhuckaby's Avatar
 
Join Date: Dec 2008
Location: Columbus, OH
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Are your sound settings are whacked also?

Please Login to Remove!

I don't want my phone to make any sound when I receive an email. I have 6 email address set up in my Storm. In the sound settings of each one, I have the volume set to "silent." However, if my phone is set to medium, loud or normal, I still get get a notification sound regardless of the fact I set each email to silent. Why?

So I created a custom profile with each email address set to silent and if my Storm is in that custom profile mode, I do NOT get a notification sound when an email is received. So why is it working "correctly" in my custom profile, but not when set to a predefined setting?

Also, what is up with the names of the sound profiles: medium, loud and normal? Medium is actually the softest of the three. Normal is really medium and loud is the loudest. Couldn't they have named them: soft, medium and loud?

Does "Silent" make everything of every type silent (calls, emails, reminders, etc.)?

Does "Vibrate" give a vibration for every type (calls, emails, reminders, etc.) and no sound is made at all?

I'm also assuming that in "Phone calls only" only a phone call makes a sound and everything else is completely silent? True?

What about "All alerts off?"

Thanks,
Mark
Offline  
Old 01-05-2009, 09:13 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

Unfortunately, you have discovered one of the known problems with the Storm. The entire profiles section does not work as it should. If you have a custom profile that works, go with it. Essentially, the standard profiles are all the same: any setting made in one appears in all. This is an acknowledged problem. I was speaking to RIM today on another matter and discussed this problem. They acknowledged it, but class it as "minor" compared to other issues. It is definitely on their list of things to fix. The person I spoke to would not speculate on when the next official OS update will be. 73
Offline  
Old 01-05-2009, 09:33 PM   #3 (permalink)
Knows Where the Search Button Is
 
mhuckaby's Avatar
 
Join Date: Dec 2008
Location: Columbus, OH
Model: 9530
PIN: N/A
Carrier: VZW
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought I was going a bit crazy! Thanks....

Quote:
Originally Posted by hudres View Post
Unfortunately, you have discovered one of the known problems with the Storm. The entire profiles section does not work as it should. If you have a custom profile that works, go with it. Essentially, the standard profiles are all the same: any setting made in one appears in all. This is an acknowledged problem. I was speaking to RIM today on another matter and discussed this problem. They acknowledged it, but class it as "minor" compared to other issues. It is definitely on their list of things to fix. The person I spoke to would not speculate on when the next official OS update will be. 73
Offline  
Old 01-06-2009, 10:31 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hudres View Post
Unfortunately, you have discovered one of the known problems with the Storm. The entire profiles section does not work as it should. If you have a custom profile that works, go with it. Essentially, the standard profiles are all the same: any setting made in one appears in all. This is an acknowledged problem. I was speaking to RIM today on another matter and discussed this problem. They acknowledged it, but class it as "minor" compared to other issues. It is definitely on their list of things to fix. The person I spoke to would not speculate on when the next official OS update will be. 73
Not one ... ANOTHER ...
Offline  
Old 01-06-2009, 11:42 PM   #5 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

zeteo must be suffering from Buyers Remorse
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.