BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2009, 06:05 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Backing Up Device

Please Login to Remove!

So earlier today I tried to back up device since I've added new contacts. When I clicked on the back up button, the process began. But then I get a error and the process stops. Can someone help me troubleshoot this problem? Thanks.
Offline  
Old 01-20-2009, 03:23 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: New Jersey
Model: 9530
PIN: 305505FA
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i get an error trying to backup my storm if i dont clear the browser cache first. then the backup works without issue.

look for the browser cache db in backup/restore > advanced and try that.
__________________
305505FA
Offline  
Old 01-20-2009, 03:27 PM   #3 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by thetruth View Post
...But then I get a error and the process stops. Can someone help me troubleshoot this problem? Thanks.
Exact error text would really be helpful here. How can we be expected to help troubleshoot when your description is so vague?
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 01-21-2009, 10:54 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by r0guenj View Post
i get an error trying to backup my storm if i dont clear the browser cache first. then the backup works without issue.

look for the browser cache db in backup/restore > advanced and try that.
Thanks for your help. I cleared the browser cache and I was able to back up my phone without any problems.
Offline  
Old 03-01-2009, 08:18 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
dhollins's Avatar
 
Join Date: Nov 2007
Location: Mississippi
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 260
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good advice!
I opened DM, clicked on backup/restore, clicked on advanced, scrolled down to browser data cache and highlight browser data cache and click clear.

I was then able to backup my device.
__________________
The BEST place to start IS.....
http://www.blackberryforums.com/search.php

FOLLOW ME ON TWITTER
Offline  
Old 03-01-2009, 11:06 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you remember what the exact error message was? Posting it here will help other people in the future if they do a search for the error message.
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 03-01-2009, 12:24 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
dhollins's Avatar
 
Join Date: Nov 2007
Location: Mississippi
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 260
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by adorkable View Post
Do you remember what the exact error message was? Posting it here will help other people in the future if they do a search for the error message.
It is the exact one of this thread. That is how I found this thread.
__________________
The BEST place to start IS.....
http://www.blackberryforums.com/search.php

FOLLOW ME ON TWITTER
Offline  
Old 03-01-2009, 12:29 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Another way to solve this problem if clearingn the cache doesn't work is to watch the process and watch the last database being backed up when the error occurs. Then go to the list of databases and clear the next database in the list.
Offline  
Old 03-01-2009, 02:30 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
adorkable's Avatar
 
Join Date: Feb 2008
Location: Charleston, SC
Model: 9530
OS: 5.0.0.419
PIN: Ask.
Carrier: Verizon
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dhollins View Post
It is the exact one of this thread. That is how I found this thread.
lol So it's RIM that's vague?
__________________
Lots of Nothingness . com
If you're not on Twitter, you should be. Follow me!
Offline  
Old 03-27-2009, 08:49 AM   #10 (permalink)
Thumbs Must Hurt
 
plumcrazy's Avatar
 
Join Date: Jun 2008
Location: NNJ
Model: 9550
PIN: N/A
Carrier: VZW
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dhollins View Post
Good advice!
I opened DM, clicked on backup/restore, clicked on advanced, scrolled down to browser data cache and highlight browser data cache and click clear.

I was then able to backup my device.

this just worked for me. thanks guys
Offline  
Old 03-27-2009, 10:57 AM   #11 (permalink)
Thumbs Must Hurt
 
fish2find's Avatar
 
Join Date: Dec 2008
Location: HB California
Model: 9530
OS: V4.7.0.75
PIN: the tail on the Donkey!
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Clearing the cache also help me with the same.

For those asking what the "error message" was. For me there was never a message, it would just stop in mid point and kick back to DM screen. No error listed at all.
__________________
>~)))*> BMan <*(((~<
Offline  
Old 04-17-2009, 02:33 PM   #12 (permalink)
Knows Where the Search Button Is
 
NovaM's Avatar
 
Join Date: Jul 2005
Location: Canada
Model: 9530
OS: 5.0.0.328
PIN: 30EC2A70
Carrier: Telus Mobility
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine craps out while on messages... :(
Offline  
Old 04-24-2009, 07:09 PM   #13 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I need some help. In the past, when I couldn't get the backup to work, I cleared the cache and everything was fine. This time, I've cleared the cache and when I try to back it up, I get an error message at the point it is backing up the calendar. Any suggestions??
Offline  
Old 04-24-2009, 09:24 PM   #14 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9530
PIN: N/A
Carrier: Verizon/AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm guessing it fails to backup during the "Handheld Agent"..
Offline  
Old 07-31-2009, 08:05 AM   #15 (permalink)
Thumbs Must Hurt
 
ernhrts3n8's Avatar
 
Join Date: Aug 2008
Location: Plantsville, CT
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the unknown error while trying to back up onboard device. Any suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.