BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2009, 11:11 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Always getting App Error 523, here's the event log...

Please Login to Remove!

From a thread I made on Crackberry:

I started one or two other threads about how I always get App Error 523 (I have .86 now but I have always been getting it every few hours/sometime during the day with every beta OS). I have wiped several times and practically uninstalled all 3rd party apps at some point, and nothing has ever seemed to stop it from happening. I pasted my Event Log from right before and after the error/crash (hopefully it copied enough at the lowest part that it shows from right before the crash and not just after the reboot). Can anyone make anything useful of this? I'm convinced it is OS related except that my buddy's Storm with .86 and MORE 3rd party apps has never gotten it once and some others haven't either. Keep in mind this usually happens to mine with no notice at any given time when I pick it up, and nothing suspicious happening prior to it. Like I said, ever since trying .83, and now .86, this has always happened randomly, even after wipes and restores. Help me!! (ALSO, this is happening not only on my current Storm, but both ones I has prior to this one that has been returned...and basically no 3rd party apps are running in the b/g).

EDIT:

Pshh I've literally gotten the error again just now, within 30 minutes of having it the time I mentioned above. It's ridiculous. I thought maybe it happens more where at work where I get service a lot less, but truthfully it happens almost as much at home. Jesus, nothing special or out-of-the-ordinary is happening on the phone when this happens (that I can see) and like I said, this wasn't exclusive to this phone..it happened to both Storm's I had earlier. What could be causing this so fricken often????? It is wasting my time every time it has to reboot forever and it is killing my battery each time as well.

This time I see the exact log entries RIGHT before and during the app error 523 happened. I will type them below..this is some good info I think. Help me!, someone knowledgeable must be able to make something of these (keep in mind it goes from bottom to top in time-order):

Everything later (above) this is Startup processes
a System (System Startup) 1/20 10:44:36
a System (VM: 100086 gc=0 idle=0 native=net.rim.vm.Process.destroy) 1/20 10:44:36
a System (System process died) 1/20 10:44:36
a System (App Error 523) 1/20 10:44:36
a System (VM: +BORK) 1/20 10:44:36
a Java Exception (this entry is really long, so didn't type it) 1/20 10:44:36
a Java Exception (VM:SPD1 net_rim_cldc Object wait 0x928A net_rim_os-4 MdpWaitingQueueNotificationThread run 0x1B69)1/20 10:44:36
Earlier (lower) than these are several (upwards of 50+) entries that are named "a Java Exception" also, each with different info inside
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258

Last edited by just4747 : 01-20-2009 at 11:13 AM.
Offline  
Old 01-21-2009, 09:16 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Come on, doesn't someone with coding/BB knowledge have any idea what exactly is happening in those events and if there's a possible workaround?
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 01-21-2009, 02:41 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Roselle, NJ
Model: TB
PIN: you want it, then ask
Carrier: Verizon
Posts: 121
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i have been getting these as well, i'm running .85, whichhas been solid for 3 days.

can anyone add to this as a possible reason.
__________________
Thanks
Pedro

7105t, 8320, 9530, 9550, Now Thunderbolt BES Admin, LAN Admin, CAD Manager
wished i had invested in rim stock when it was $5
Offline  
Old 01-22-2009, 08:54 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Atlanta, GA
Model: 9630
Carrier: VZW/O2 (Intl)
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You're running a beta OS. It is most likely interfering with some piece of software on the device. That is what causes JVM errors. Software conflicts, buffer overflows, etc.

Recommendation? Go back to a Verizon-supported OS and then gradually come back to 86 (or whatever). DO NOT do a backup/restore since it will then cause the same errors you're having right now.

I'm running .85 without any issues. Zero.
Offline  
Old 01-22-2009, 09:02 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: South Central, PA.
Model: 9530
Carrier: Verizon
Posts: 169
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another option is to remove all of your third party apps and see if you still get the error. If you don't, then add one third party app back at a time. Give each newly added app sometime to see if the problem returns before adding another app.
Offline  
Old 01-22-2009, 09:30 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys.
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.