BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2009, 12:28 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Arcangel's Avatar
 
Join Date: Oct 2006
Location: Manalapan, NJ
Model: APPLE
OS: 3.0.1
Carrier: AT&T white 32G iPhone 3GS
Posts: 292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 1x to 1XEVDO???

Please Login to Remove!

Alright I have a question does anyone elses Storm constantly drop the 1XEVDO and go to 1x!! My storm does it all the time my curve NEVER lost the 1XEVDO signal. It seems my Storm is out of 3G more than is in! Any feedback and or solutions???
__________________
Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind'
Offline  
Old 02-03-2009, 12:36 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Arcangel's Avatar
 
Join Date: Oct 2006
Location: Manalapan, NJ
Model: APPLE
OS: 3.0.1
Carrier: AT&T white 32G iPhone 3GS
Posts: 292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow thanks for all the input?
__________________
Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind'
Offline  
Old 02-03-2009, 01:04 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
hcheun's Avatar
 
Join Date: Jun 2005
Location: Los Angeles
Model: 9000
OS: 6.0.0.431
Carrier: AT&T
Posts: 250
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

What firmware are you running on your storm? also did this start doing it from day one? or just started to happen? Did you also do the obvious stuff like take the battery out, etc. Another thing you can do is set the network settings from global to 1XEV

Hope some of those suggestions help/work
__________________
Hunter Cheun
Mobile/PDA Support Engineer
Offline  
Old 02-03-2009, 01:13 PM   #4 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My storm has never demonstrated that behavior. However there are many variables that could cause this. Would be more helpful if other NJ user chimed in.
Offline  
Old 02-03-2009, 01:15 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by Arcangel View Post
wow thanks for all the input?
WOW seriously? 8 minutes and you're complaining because no one answered your question. 8 minutes? Give it some time, have some patience, there are hundreds of others on this forum looking for and giving help.
Offline  
Old 02-03-2009, 01:16 PM   #6 (permalink)
BlackBerry Blooded
 
jsntrenkler's Avatar
 
Join Date: Aug 2007
Location: Tucson Arizona
Model: 9630
OS: 4.7.1.40
PIN: ????
Carrier: Verizon Wireless
Posts: 1,271
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

LOL ... Well put
Offline  
Old 02-03-2009, 01:52 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
dietcoke's Avatar
 
Join Date: Apr 2007
Model: dCoke
Carrier: o2
Posts: 297
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my 1x and 1xevdo change alot and I am running .99. I think it is based on location. At home i have full evdo for the time i am home.
Offline  
Old 02-03-2009, 08:18 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
PIN: N/A
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have that problem too. It did it with my curve as well. I talked to two different people in verizon. One told me that it was my phone. He said something in my phone was corrupt so i had to do a hard reset. Another person told me that it might be where i am geographically. They went in deeper to look and see if they might have to change the directions of some of the towers(to keep it simple) one week later after calling them I havent had that problem as much! but it still happends from time to time.
Offline  
Old 02-05-2009, 01:32 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Location: Sioux Falls, SD
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

It happens to me as well. Usually its in airports or in the middle of no where. Typically where signal strength could change with the breeze.
__________________
Handspring >> Palm >> BB Pearl >> BB Storm

Tumblog: http://www.geekkink.com
Blog: http://www.zechariahs.org/blog
Offline  
Old 02-05-2009, 09:33 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Arcangel's Avatar
 
Join Date: Oct 2006
Location: Manalapan, NJ
Model: APPLE
OS: 3.0.1
Carrier: AT&T white 32G iPhone 3GS
Posts: 292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for me it happens where my signal on my previous VZW phones, curve included was always 1xEVDO. Usually it happens when I go on the browser or viigo. Then I find I have to disable the connections and reconnect and it goes back to 1xEVDO
__________________
Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind'
Offline  
Old 02-12-2009, 02:36 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: South Florida
Model: 9530
OS: 4.7.0.109
Carrier: Verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is 1XEV the 3G signal, or will I see EVDO on the phone? I'm only seeing 1XEV, but cannot send/receive email while I am on the phone.

Jeff
Offline  
Old 02-12-2009, 03:26 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Sugar Land
Model: 9530
OS: 4.7.0.113
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, 1XEV is the 3G signal. You won't able to do send/receive while you're on the phone mainly, current CDMA, doesn't support data and voice simultaneously/concurrently.
Offline  
Old 02-15-2009, 08:58 PM   #13 (permalink)
Knows Where the Search Button Is
 
briankeith513's Avatar
 
Join Date: Sep 2006
Location: ATL
Model: 8700C
Carrier: VZW and the New AT&T
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Samething happened to me on all of my blackberries. I got my curved replaced 2 times, and my Storm about 3 times, and each phone does this. My wife's curve and storm never did this in the same areas.
__________________
I am not Neo, but I am still The One
Offline  
Old 02-15-2009, 09:25 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Arcangel's Avatar
 
Join Date: Oct 2006
Location: Manalapan, NJ
Model: APPLE
OS: 3.0.1
Carrier: AT&T white 32G iPhone 3GS
Posts: 292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea its a bit of a pain in the ass AT&T doesn't do it on my iphone that I had
__________________
Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind'
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.